1993 940 wagon - turns over but wont start - Volvo Forums - Volvo Enthusiasts Forum

Go Back   Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo 240, 740 & 940
Sign in using an external account
Register Forgot Password?
Search

Welcome to Volvo Forums!
Welcome to Volvo Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Volvo Forums today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-02-2007, 09:11 PM
Member
 
Join Date: Dec 2004
Posts: 58
Default 1993 940 wagon - turns over but wont start

What could my problem be? Drove the car all day, no problem. Went to my last stop, car sat for about an hour. Got back in and went to start it, it almost started then slowly got worse meaning it now only turns over. Its like it has no fuel. Help
Reply With Quote
  #2  
Old 02-02-2007, 09:18 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: 1993 940 wagon - turns over but wont start

Check the basics.
Fuel
spark
injection pulse
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #3  
Old 02-03-2007, 09:59 AM
Member
 
Join Date: Dec 2004
Posts: 58
Default RE: 1993 940 wagon - turns over but wont start

This is weird. I went back to have tha car towed by AAA and it started right up.
Reply With Quote
  #4  
Old 02-03-2007, 10:45 AM
 
Join Date: Dec 2005
Location:
Posts: 215
Default RE: 1993 940 wagon - turns over but wont start

Seeing as how it did that, how about checking it for codes. I would bet that yourtiming sensor is on its way out.
Reply With Quote
  #5  
Old 02-03-2007, 11:36 AM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: 1993 940 wagon - turns over but wont start

Speed sensor or fuel pump relay.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #6  
Old 02-03-2007, 08:46 PM
Member
 
Join Date: Dec 2004
Posts: 58
Default RE: 1993 940 wagon - turns over but wont start

The saga continues. I got up this morning andagain itstarted right up.I then drove the kids to their basketball games. After the game wereturned to the car and no start.I gave it severalhours and tried it againstill no start. I finally called AAA for a tow home andstill no start.It turns over strong but no start like as if it had no gas.
Stuck in the Carolinas.
Reply With Quote
  #7  
Old 02-03-2007, 08:58 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: 1993 940 wagon - turns over but wont start

Check and see if it has spark.
But the fuel pump relay might cut both spark and fuel off.
Also listen to see if you hear the fuel pump.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #8  
Old 02-03-2007, 10:36 PM
 
Join Date: Dec 2005
Location:
Posts: 215
Default RE: 1993 940 wagon - turns over but wont start

I'm glad tech mentioned the fuel pump relay because it reminded me of a time my car did the same thing to me after I filled it up at a gas station. No start at all, it took me a minute to get my bearings, once I did I realized I didn't hear the fuel pumps running. So I removed the fuse box cover and searched for the correct fuse for the pumps. I removed it, installed it, and the pumps started working. Turns out my fuse ends were just so corroded that it wasn't making good contact. You may want to give that a try first, you'll know if that's the problem because after you twist the fuse a few times and turn the key on, you'll hear the pumps go through their prime mode.
Reply With Quote
  #9  
Old 02-04-2007, 04:03 PM
Member
 
Join Date: Dec 2004
Posts: 58
Default RE: 1993 940 wagon - turns over but wont start

Well, I have determined that I do have spark, thefuel pump relay works because Ifeel it click when the key is turned on and I have a half a tank of gas. When I turn the car over it still wont start but whenI spray starting fluid in it starts breifly but wont stay running so it clearly is not getting gas. I was toldto listened for a fuel pump noisewith the gas cap off but I hear nothing.
Isthe fuel tank on a 1993 volvo wagon in the gas tank, and is thatwhere I should be listening for the fuel pump sound? It has the Regina electical system.I replaced the fuel filter and didn't see the pump anywhere near by.Thanks
Reply With Quote
  #10  
Old 02-04-2007, 05:53 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: 1993 940 wagon - turns over but wont start

The pump is in the tank.
You can gain access to it from the trunk.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #11  
Old 02-07-2007, 01:46 PM
Member
 
Join Date: Dec 2005
Location:
Posts: 42
Default RE: 1993 940 wagon - turns over but wont start

I have an 89 740 wagon and have experienced the intermittent starting problems as well. From here i got many tips, but don't have the tools or knowledge to do most of the fixes. The answer to the problem have been that it could be plugs, wires, rotor, air mass sensor, flywheel sensor, fuel relays or pumps, etc. All good suggestions by the way. I am certainly not knocking anyone's opinin on here and being forwarned about possible causes has allowed me to talk more intellengently with mechanics, and I have been able to some of the more simple services. My local mechanic said he has had about 1/2 dozen Volvo's in with the problem and has not had much success in fixing them, and my dealer is outta sight with imaginative service writers! If i let them fix everything they want, i might as well drive out with a new one!

Funny thing is the problem got real bad recently so that i couldn't depend on the car to start any given time. Finally, the battery went dead from cranking it and i had the battery charged and they tightened the alternator belt. Knock wood it has started first time everytime since, even this week when it has been 10 to 20 degrees out. Who knows, maybe it just needed that jolt???????
Reply With Quote
  #12  
Old 02-07-2007, 07:27 PM
Member
 
Join Date: Dec 2004
Posts: 58
Default RE: 1993 940 wagon - turns over but wont start

The Saga is hopefully over. Last night Iinstalled a new fuel pump, without dropping the tank. That is like having your tonsils removed by yankingthem through your nose. My hands looks like I tried to change my weed eater line while it was running.The problems started early on. First of all I was driving from parts store to parts store asking for a fuel pump for a 93 940 when I should have been asking for 94 940. It must of been a late year 1993. I found one for $90.00 at Auto Zone but when I went to install it I found both connections on the pump side and the tank side had been soldered. Great, now what do I do.Before I triedsolderingwires inches from my gas tankonconnections that were going to be submerged infuel I figured I would look for an alternative before I blow myself up.WallMarthad these wire connectors with shrinkwrap ends thatare moisture and heat resistant. So far they haveworked like a charm.If you hear about a guy in NCthat got blowed up in his 93 volvo then scap this solution.
Reply With Quote
  #13  
Old 02-07-2007, 08:09 PM
 
Join Date: Dec 2005
Location:
Posts: 215
Default RE: 1993 940 wagon - turns over but wont start

I'm sure it will be fine Gary and I hope that solves that problem. NC is awfully close to GA, I'm sure I'll hear it if anything goes wrong....
Reply With Quote
  #14  
Old 02-07-2007, 09:46 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: 1993 940 wagon - turns over but wont start

You should have soldered it on.
Moved to a better location and let it sit for a little while to dry then solered it.

But hopefully that method works for you.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #15  
Old 01-04-2008, 09:50 AM
 
Join Date: Jan 2008
Posts: 5
Default RE: 1993 940 wagon - turns over but wont start

I've beenhaving the same or similar problem as this. 92 940 auto wagon turbo. When it gets cold out, it sometimes won't start. I've recently replaced the fuel relay (and swapped with another i keep in the glovecomp). I hear the relay click and get electrical power, radio plays,auto windows go down, everythingelectrical worksbut that's all. Just one click of the relay and power and that's all that happens.I've yanked the fuel fuse behind the ashtray... when i do that, no fuel relay click. Fuse is new, works fine. Replaced all the fuses this past summer.

I can jump the car and get it started and it's fine. I have no usage ofmy 4thspeedanymore because of the overdrive problem. I do have an OD solenoid bypass kit from IPD sitting right here, just haven't had the time to take it in to get that done yet. Just wanted to see if the two problems may be related?

Anyway, yesterday morning, it wouldn't start. Tried for 10 minutes. Took my girlfriends car to work. Came home, went to start the Volvo, started right up.

I read through this post and might think about getting the fuel pump changed. But I want to see if anyone had some other ideas i could try.
Reply With Quote
Old 01-04-2008, 09:50 AM
 
 
 
Reply

Tags
1993, 240, 93, 940, fuel, pump, slower, start, tank, turbo, turn, turns, volvo, wagon, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 11:09 AM.
© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.
Secure Backup