Go Back   Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo 850
Sign in using an external account
Register Forgot Password?
Search

Welcome to Volvo Forums!
Welcome to Volvo Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Volvo Forums today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-23-2008, 02:38 PM
 
Join Date: Apr 2008
Posts: 5
Default Car won't start, battery fine, hazard lights flashing?!?

Hi again!!

1996 850 Turbo

Car would not start a few days ago, so I jumped it and it was fine...nothing was left on.
Today the car will not start again, but jumping did not help. The car has been completely fine since the last time it would not start.

When I turned the key to start the car, it would not start, but the hazard lights started flashing, WITHOUT the hazard light button being depressed.
The battery tests fine.

I don't know much about cars. Any ideas?

Erick
Reply With Quote
  #2  
Old 05-23-2008, 06:10 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: Car won't start, battery fine, hazard lights flashing?!?

The alarm was triggered.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #3  
Old 05-23-2008, 07:58 PM
 
Join Date: Apr 2008
Posts: 5
Default RE: Car won't start, battery fine, hazard lights flashing?!?

I suppose that would explain the flashing red light in the dash... So what do I do about it, and how do I prevent it in the future? Thanks!

Erick
Reply With Quote
  #4  
Old 05-23-2008, 08:18 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: Car won't start, battery fine, hazard lights flashing?!?

Lock and unlock the car and it should reset the alarm.
It must not have unlocked all the way before.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #5  
Old 05-23-2008, 08:44 PM
 
Join Date: Apr 2008
Posts: 5
Default RE: Car won't start, battery fine, hazard lights flashing?!?

What a relief. thankyou so much!!

Erick
Reply With Quote
  #6  
Old 05-23-2008, 08:47 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: Car won't start, battery fine, hazard lights flashing?!?

No problem anytime.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #7  
Old 05-24-2008, 01:41 AM
Senior Member
 
Join Date: Dec 2007
Location: Renfrew ON.
Posts: 517
Default RE: Car won't start, battery fine, hazard lights flashing?!?

Hey now,

I had the "alarm" problem once when on a date .

I used the fob to lock the doors but used the key on the passenger side, the chivalry thing, and as soon as I turned the key the lights and horn started going and all I could do was laugh [sm=smiley36.gif]. If it was going to happen, it was going to happen then. Date and all.

I had to go to the drivers side and use the key in the door to turn the alarm off then go back for a second try at the door for my date. Giggling all the way .

Glad it all worked out for you and didn't cost anything to fix.


[sm=icon_cheers.gif]
__________________
What Ever It Takes To Have Pride In Your Ride.
http://i808.photobucket.com/albums/z...161415-1-1.jpg
Reply With Quote
  #8  
Old 05-24-2008, 05:22 AM
JPN's Avatar
JPN JPN is offline
Super Moderator
 
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,390
Default RE: Car won't start, battery fine, hazard lights flashing?!?

>I had the "alarm" problem once when on a date

I believe it was part of Volvo's design philosophy to get people's attention, be it the woman or the car.

Swedish way of romance.....


JPN
__________________
1994 854 Turbo T5, AW50-42LE
B5234T OBD-II Compatible

2004 Honda TL-UA6 3.2-V6 J32A VTEC 6-SPD

FAA-Airframe & Powerplant Ratings
FCC-General Radiotelephone Operator
Technical Writer (English-Japanese)
HAZMAT Specialist, Master Rating
Category-1 Occupational Health Coordinator
Reply With Quote
  #9  
Old 05-24-2008, 12:10 PM
Senior Member
 
Join Date: Dec 2007
Location: Renfrew ON.
Posts: 517
Default RE: Car won't start, battery fine, hazard lights flashing?!?

Hey now JPN,

[sm=icon_rofl.gif]

It did, however, turn out to be a bowchickawawa [sm=happy046.gif][sm=wootwoot.gif]kinda night [sm=smiley20.gif].

Still glad for you,Erickfredrick.


[sm=icon_cheers.gif]
__________________
What Ever It Takes To Have Pride In Your Ride.
http://i808.photobucket.com/albums/z...161415-1-1.jpg
Reply With Quote
  #10  
Old 09-10-2011, 06:14 PM
Vjc Vjc is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
Default

Replaced Volvo 850 95" w/ new battery..would not start. No spark in ignition coil..replaced coil, still will not start. checked distributor wires etc.good. Is this a computer glitch? Still no spark in the new coil..checked all fuses..good.

Last edited by Vjc; 09-10-2011 at 06:18 PM. Reason: adding material
Reply With Quote
Old 09-10-2011, 06:14 PM
 
 
 
Reply

Tags
1996, alarm, battery, blinking, car, engine, fine, hazard, light, lights, start, turn, volvo, wont, yellow


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 05:25 AM.
© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.
Secure Backup