Go Back   Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo 850
Sign in using an external account
Register Forgot Password?
Search

Welcome to Volvo Forums!
Welcome to Volvo Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Volvo Forums today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-08-2007, 12:57 AM
Member
 
Join Date: Apr 2007
Posts: 32
Default high rev idle at start up only

Hi:
Any ideas on why my 850 turbo revs 1500 for the first 5 secs when starting, then settles down to a smooth 800 RPM. Can't be good on the engine!
Not sure where to look?
Thanks
Pete
Reply With Quote
  #2  
Old 05-08-2007, 11:27 AM
Senior Member
 
Join Date: Jul 2006
Location: Near Ararat, Victoria, Australia
Posts: 205
Default RE: high rev idle at start up only

Nope!

As far as I knowturbos are programed by the EMS (Engine Management System) to doexactly that.

Mine does exactly the same thing as yours on start-up,now has 210,000 kilometres on the clock, andruns beautifully.
__________________
I try hard to remember to thank all those members who give of their valuable time, knowledge and experience, to try and assist me.

'95 T5 wagon
'88 240 wagon
'00 Navara twin cab ute.
Reply With Quote
  #3  
Old 05-08-2007, 01:06 PM
Psaboic's Avatar
Super Moderator
 
Join Date: Jan 2006
Location: SW, WA
Posts: 1,889
Default RE: high rev idle at start up only

Yep, Normal.....
__________________
2013 Passat TDI SE 32K (hers)
2002 VW Jetta TDI 165K (mine)
1995 Volvo 850 Turbo 249K (kids)
1983 Mercedes 300D 280K (diesel commuter)
1965 Corvair Corsa 98K (fun car)
Reply With Quote
  #4  
Old 05-08-2007, 08:55 PM
Member
 
Join Date: Apr 2007
Posts: 32
Default RE: high rev idle at start up only

Thanks for the comments. I will no longer worry about it!
Reply With Quote
  #5  
Old 05-08-2007, 10:13 PM
 
Join Date: Sep 2006
Location:
Posts: 1,184
Default RE: high rev idle at start up only

Do yours all stay that high for 5 seconds?

Because right when I start up, I'll hit around 1200 or so, and then it will settle down.

It doesn't stay there...
__________________

Reply With Quote
  #6  
Old 05-08-2007, 10:51 PM
 
Join Date: Oct 2006
Posts: 77
Default RE: high rev idle at start up only

That sounds about right for my turbo.
__________________
Volvo 850 Turbo Wagon
Reply With Quote
  #7  
Old 05-09-2007, 06:21 AM
JPN's Avatar
JPN JPN is offline
Super Moderator
 
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,390
Default RE: high rev idle at start up only

It is fast idle system. Many engines are designed to idle at higher RPM when the engine is cold. Mostly the duration & RPM is set by the ECU, so there may be some differences from one car to another. I noticed, however, that 850 turbo (B5234T) engine's fast idle is very short in duration, as compared to some Japanese cars (e.g, '05 Toyota Corolla idles at approx. 2,000RPM and takes several minutes until the RPM drops to normal idle speed (750-850RPM) in freezing climate.

As agreed by all, it is absolutely normal and nothing to worry about, including Jimmy & BriGuy's case.

Good day,


JPN
__________________
1994 854 Turbo T5, AW50-42LE
B5234T OBD-II Compatible

2004 Honda TL-UA6 3.2-V6 J32A VTEC 6-SPD

FAA-Airframe & Powerplant Ratings
FCC-General Radiotelephone Operator
Technical Writer (English-Japanese)
HAZMAT Specialist, Master Rating
Category-1 Occupational Health Coordinator
Reply With Quote
  #8  
Old 05-10-2007, 05:35 PM
Junior Member
 
Join Date: Apr 2007
Location:
Posts: 21
Default RE: high rev idle at start up only

Has anybody had this happen, the car is relatively warm (run within the last 1/2 hour) It starts and goes to an idle around 2500rpm's and stays there, as soon as I put it in drive it goes to normal. It happens infrequently but bothers me nonetheless. Is this a TPS thing or coolant temp sensor? Any help?
Reply With Quote
Old 05-10-2007, 05:35 PM
 
 
 
Reply

Tags
05, 850, fast, high, idle, rev, reving, rpm, s60, s80, sound, start, startup, volvo, wagon


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 01:37 AM.
© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.
Secure Backup