Go Back   Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo 850
Sign in using an external account
Register Forgot Password?
Search

Welcome to Volvo Forums!
Welcome to Volvo Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Volvo Forums today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-07-2011, 02:17 PM
Senior Member
 
Join Date: Oct 2006
Location: Richmond, VA
Posts: 137
Default Transmission..won't move even in neutral...

A few months ago, some of you may remember I had an issue with my '96 850R wagon deciding one day not to budge in any gear. I replaced the battery and low and behold, the car started moving again. I've put about 2,000-3,000 miles on it since then.

Well, a few days ago, on my way to work I started having a harsh downshift to 1st gear at about 5mph when coming to a stop. Then, when accelerating from the stop, the car was acting like it was either in 2nd, or first was slipping. get up to about 15-20 mph, then all of a sudden it was accelerating normally. I get to work, thinking I had another battery issue, so the first thing I do is check the battery. Charge was very low. I charged the battery for about 3 hours, tested it again, and it tested bad. I replace teh battery, start the car, put into gear and everything seems find for about 30 feet. Then it starts bucking and slowing down. Engine running fine. I BARELY get the car completely into a parking space. I tested the alternator, it's fine. Battery cables are fine. But, I do find the car had a draw from the security system circuit. So, that is the culprit that is causing my battery to go dead if the car sits for a few days. BUT, I do not feel this is at all related to my transmission issue.

Right now, 100% full battery, engine starts and runs perfectly, I can shift into reverse, I can hear the engine RPMs fluctuate as normal, but the car will NOT MOVE. There is a load on the engine when in reverse. Put into drive, it will move a few inches, then stop. Won't budge. Put into neutral, cannot push the car. NO, the parking brake is not on. No, the parking brake is not malfunctioning. It's not relaced to parking brake.

Has anyone experienced something such as this? I was able to rule out my axles last time this happened, and the symptoms are identical.

Thanks!
__________________
'96 Volvo 850 R Wagon, 5 speed swap, ARD 4.4 manual tune, IPD RIP, OBX 3" downpipe w/custom 3" midpipe to factory catback, Koni FSD/Eibach pro kit
Reply With Quote
  #2  
Old 04-08-2011, 06:04 PM
rspi's Avatar
Administrator
1995 Volvo 850
My Garage
 
Join Date: Mar 2009
Location: Albuquerque, NM
Posts: 15,762
Send a message via Yahoo to rspi
Default

Jack the car, the rear tires should turn freely. The front tires, that's another story. Not sure how they turn, I would imagine they should spin in neutral if the car is on jack stands.
__________________
'95 850 T-5R Wagon - Panther - Daily Driver 22 / 28 mpg
'98 S70 GLT - Lil' Red - Daughter 22/30 mpg
--------------------------------------------
Volvo Repair Videos - Used Parts For Sale - Interior Lights For Sale - ABS Light? Click Here - Men's Mentoring
--------------------------------------------
Volvo's of time past: '87 740 GLE, '79 262C Bertone, '78 264, '95 960, '97 960, '98 S90, '98 S70 GLT, '95 850 T-5R Yellow, '95 960, ,96 850 R...
Reply With Quote
  #3  
Old 04-08-2011, 11:48 PM
Senior Member
 
Join Date: May 2010
Posts: 1,715
Default

car in neutral - both should spin freely when up on jack stands.

In gear, one should turn one way, the other should turn backwards of that when turned by hand.
__________________
Signature removed to protect the pained. Sorry guys.
Reply With Quote
Old 04-08-2011, 11:48 PM
 
 
 
Reply

Tags
850, 96, accelerate, ar, axle, car, cv, evem, gear, move, neutral, push, shift, transmission, volvo, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 04:31 PM.
© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.
Secure Backup