2007 S40 / Audio Solutions / Has anyone tried the Sony XDP-MU110 to connect iPhones - Volvo Forums - Volvo Enthusiasts Forum


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-17-2012, 01:54 PM
Junior Member
Thread Starter
 
Join Date: Sep 2012
Posts: 1
Default 2007 S40 / Audio Solutions / Has anyone tried the Sony XDP-MU110 to connect iPhones

Was wondering if anyone here has heard of, used, or successfully installed a Sony XDP-MU110 to connect iPhones and/or amp with sub in a Volvo BASE audio system.

I was disappointed to find that the 07 s40 T5 I just bought couldnt be upgraded with the Sony Deck, Sub, and Amp I pulled out of my last car.

Im looking for a solution, without going GROM or PARROT. This Sony product looks really affordable and Im excited to try it out. Any feedback would be great.

http://t2.gstatic.com/images?q=tbn:A...QWFnBB3NoGRv-w
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Has anyone tried any R12 alternatives? neco223 Volvo 240, 740 & 940 9 10-27-2013 05:47 PM
Has anyone ever tried to replace the heater reciculation bellows? red7218 Volvo 260, 760 & 960 2 05-03-2012 12:35 PM
Has anyone tried Hankook Ventus tires??? rspi General Volvo Chat 9 09-27-2011 09:50 PM
Has anyone tried this thing? Knac21 General Volvo Chat 10 03-03-2009 10:52 AM
Has anyone tried dyeing their carpet? JetTech Volvo 240, 740 & 940 0 12-20-2006 11:08 AM


Tags
850, connections, hook, install, installation, installed, installing, ipod, mu110, s80, sony, volvo, works, xdp, xdpmu110

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:05 AM.