Go Back   Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo S60
Sign in using an external account
Register Forgot Password?
Search

Welcome to Volvo Forums!
Welcome to Volvo Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Volvo Forums today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-24-2008, 09:46 PM
 
Join Date: Oct 2008
Posts: 1
Default trunk won't open with remote/release

Today after I went to the car wash my trunk will not open with the remote nor with the release switch on the trunk lid. I canopen with the key.

Anyideas? Thanks!
Reply With Quote
  #2  
Old 10-24-2008, 10:29 PM
tech's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,443
Default RE: trunk won't open with remote/release

You should really have the codes checked it could be many things.
__________________
1987 Ford mustang LX Coupe 5.0
1995 Yellow T5-RM running
1996 850 turbo
1994 N/A 5-speed wagon Purple (daughters)
Reply With Quote
  #3  
Old 10-24-2008, 11:21 PM
Senior Member
 
Join Date: Jul 2008
Location:
Posts: 283
Default RE: trunk won't open with remote/release

I'm not sure what year your car is, but if it's 2002 or newer, I think the carwash dudes probably activated the valet lock when they were wiping down the interior of your car. From the owner's manual:

Click the image to open in full size.
2. Valet lock (trunk lock)
Pressing this switch locks the trunk, even if the doors are unlocked. The trunk will remain locked even if the doors are locked/unlocked using the master key or the remote control.
To use this function: [*]Turn the master key to position II.[*]Press the "Valet lock" button. An LED in the button will light up and "VALET LOCK ON" will be displayed on the text window to indicate that this function is activated.[*]The function can be turned off (deactivated) by turning the ignition key to position II and pressing the "Valet lock" button again (the LED in the button will go out and "VALET LOCK OFF" will be displayed in the text window).

See page 37 of the manual here: http://new.volvocars.com/ownersdocs/...0_02a.htm#pg37
__________________
2001 S80 T6. 90,000 miles.
Reply With Quote
  #4  
Old 02-22-2009, 05:43 PM
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default

I'm having this exact same problem on my 2002 S60 AWD... I know the valet lock is not on, I have checked all of the fuses. When I hit the trunk button on my remote I hear a relay in the trunk fuses click but still the trunk won't open. Anyone manage to fix this issue?

Thanks,
Ron
Reply With Quote
  #5  
Old 08-07-2009, 09:04 PM
Member
 
Join Date: Dec 2006
Location:
Posts: 31
Default

My 2002 S60 trunk button (above Lic. plate) never has worked. I bought this car used in 2006. I was fine using the key fob. That stopped working a few months back. Now I have to use the key. Worse part is my trunk lights staying on for extended periods of time (killed my battery a few times).

My info panel on my dash says the trunk is open, when it's definately closed. I disassembled the trunk and got to the wiring to check and see if something came loose. If I manually push the latch in, the remote will open the latch. If I close the latch again, the trunk button on the trunk (magically) starts working.

Both of these will open the latch while I manually push it in with the trunk lid open. But, if I close the trunk normally, the info panel says it's open, and the key fob and trunk button will not work. I've looked at the latch loop(?) where the latch hooks too. It doesn't look out of adjustment, but who knows.


I'm hoping I just need to have the computer reset.
__________________
94 Jeep ZJ 4.5" lift 31's
90 Jeep XJ 6.5" lift 33's
93 Ford Escort
97 Honda Civic
02 Volvo S60 AWD
Reply With Quote
  #6  
Old 03-05-2011, 01:10 AM
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default trunk won't open with remote/release

My 2002 S80 has a wire harness that runs from the fuse box on the driver's side of the trunk to the lock assembly at the rear of the trunk. The wire harness is prone to becoming chafed or rubbed through the insulator and to short out on the metal deck lid, especially if the harness tie wrap is missing or broken allowing the harness to move around.

When this happens it is common for the fuse to blow in the fuse box and eliminate the ability of the FOB to electronically open the trunk lid. It is a fairly easy fix to replace the harness and the fuse.

A short term fix may be to wrap the existing harness with a bit of electricians tape. BUT that is a short term repair while waiting to get the harness.

Iíve replaced two on my 2002 S80. The first because it failed the second because I didnít use a wire tie wrap to keep the harness tight in place.
Reply With Quote
  #7  
Old 03-07-2014, 05:08 AM
Senior Member
2002 Volvo S60
 
Join Date: Sep 2011
Posts: 133
Default

Commenting on an old thread. But I have the same issue with my 2002 S60. Has been about a year I can't get in the trunk without the key. I have the message on the dash constantly telling me that trunk is open. I just ignore it. Always make sure it is locked.

I have no idea what it is. Some people saying it might be a computer update. Some people saying it might just pulling out a relay I want to say and putting it back in. Either way. At this point in my cars history.

Volvo can go to hell I am not paying for computer update. Actually been doing all the work myself for years. The car runs well considering the mileage etc. These era Volvo's have the quirks especially when it comes to electrical. However, on the other hand the engines are the one thing that seems to run like a champ. I just plan on riding it out literally. Having to put the key in the back of the car to open the trunk is not the end of the world. 01, 02 cars are over 10 years old. Now anything we do we to them we need to make "business decision".

Last edited by stop_at_willoughby; 03-07-2014 at 05:10 AM.
Reply With Quote
  #8  
Old 03-14-2014, 05:13 PM
Junior Member
 
Join Date: Aug 2012
Location: Chicago
Posts: 4
Default Trunk latch

My 2005 did the same; fixed it myself, if you live in a 'Salt on road' state the wire's in the rear deck lid are corroded and you will need to replace the electronic latch or just the wire leading to it.


Check for Corrosion before you take it to the dealer.
Reply With Quote
  #9  
Old 03-22-2014, 03:24 AM
Senior Member
2002 Volvo S60
 
Join Date: Sep 2011
Posts: 133
Default

Quote:
Originally Posted by slaughtersf View Post
My 2005 did the same; fixed it myself, if you live in a 'Salt on road' state the wire's in the rear deck lid are corroded and you will need to replace the electronic latch or just the wire leading to it.


Check for Corrosion before you take it to the dealer.
Thanks for the reply. Live in a part of CA where it doesn't snow. But I will check for corrosion. I do believe the issue might be in the relay or it is a sensor but I could be wrong.

Did you have a message on your Dashboard Cluster constantly telling you that your trunk was open? This message is the main reason why I think it is likely a sensor.
Reply With Quote
  #10  
Old 03-22-2014, 09:59 AM
Junior Member
 
Join Date: Jan 2009
Location: Telford, PA USA
Posts: 17
Default

2008 S40 with the same problem here. No clicking from the relay via keyfob / no response from the handle above the license plaet (whoch is just an electrical switch). Fuses are good. Was good one minute, two hours later completely dead. Any help would be greatly appreciated.
__________________
2008 Volvo S40 2.4i
Reply With Quote
Old 03-22-2014, 09:59 AM
 
 
 
Reply

Tags
1996, 240, automatic, latch, locking, mechanism, open, opening, s40, s60, s70, trunk, v70, volvo, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 05:30 PM.
© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordģ is a registered trademark of the Ford Motor Company.
Secure Backup