Go Back  Volvo Forums - Volvo Enthusiasts Forum > General Volvo Forums > General Volvo Chat
Reload this Page >

2002 S60 blower motor still lightly running when dial is in “OFF” position

General Volvo Chat Post Your Questions And Comments on any of Volvo's many models.

2002 S60 blower motor still lightly running when dial is in “OFF” position

  #1  
Old 03-30-2018, 08:04 AM
Junior Member
Thread Starter
Join Date: Apr 2017
Posts: 3
Default 2002 S60 blower motor still lightly running when dial is in “OFF” position

I’ve had this problem since I got the car used last year. It has 113,500 miles on it. Even when the fan speed control dial is turned all the way left to the “off” position, I can still feel some air lightly blowing out of the vents.

Is this normal? If not, how do I fix it?
 

Last edited by Justin Kelley; 03-30-2018 at 08:05 AM. Reason: Adding info
  #2  
Old 04-02-2018, 04:20 PM
Senior Member
Join Date: Nov 2006
Location: Birmingham AL
Posts: 1,502
Default

Is this with the car moving or stationary?
 
  #3  
Old 04-02-2018, 08:13 PM
Junior Member
Thread Starter
Join Date: Apr 2017
Posts: 3
Default

Both moving and stationary
 
  #4  
Old 04-03-2018, 10:16 AM
Member
Join Date: Apr 2013
Location: Nova Scotia
Posts: 86
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Erics
Volvo 850
2
01-11-2010 07:05 PM
KennyRealtor
Volvo XC90
8
03-08-2009 11:33 AM
gastate9
Volvo S70
3
03-18-2008 06:20 PM
Evo 850
Volvo 850
21
12-06-2007 01:51 AM
scoutdavis
Volvo C70
2
09-22-2004 08:49 PM


Thread Tools
Search this Thread
Quick Reply: 2002 S60 blower motor still lightly running when dial is in “OFF” position


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.