Forum Issues Discuss any issues you are having with the forums here.

How to embed Youtube videos - not just a link

  #1  
Old 07-25-2018, 03:47 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Location: Pottstown, PA
Posts: 13
Question How to embed Youtube videos - not just a link

Hi All,

I've been trying to figure out how to embed a YouTube video within a post, so that readers can play it while reading the message within the forum - instead of a link that opens up another page.

I've tried several times and I don't get the results I want, at least in the Preview Post window. Can anyone please help?


Example of what I want to do:
Example of what I DON'T want:
 
  #2  
Old 07-25-2018, 11:03 PM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,678
Default


This is what I get using the insert link icon on the tool bar (globe with a chain link)
 
  #3  
Old 07-25-2018, 11:07 PM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,678
Default



and the insert picture is the yellow with mountain next to it...
 
  #4  
Old 07-26-2018, 12:25 AM
Junior Member
Thread Starter
Join Date: Jul 2018
Location: Pottstown, PA
Posts: 13
Question I cannot get it to work for me

I used that same Link button, and I get this:



When I preview the message, I don't see the video embedded.

On my machine, the Link tool provides me these options:
screen shot taken when using Link tool

I used both IE and Chrome - same behavior. My guess is that the different UI is probably due to different OS versions or different browser versions. I don't think it would cause the problem with the results I'm seeing.

Questions:
  1. What did you insert in the URL text box?
  2. Is your protocol HTTP or HTTPS?
  3. I'm assuming the link type is URL, correct?

BTW, I'm sorry for causing issues. This is why I wanted to test.
 
  #5  
Old 07-26-2018, 12:29 AM
Junior Member
Thread Starter
Join Date: Jul 2018
Location: Pottstown, PA
Posts: 13
Thumbs up That worked

Originally Posted by jpg90 View Post
When I preview the message, I don't see the video embedded.
Now it works as expected. Previewing is not a hi-fidelity rendering of the finished product.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rspi
Sights N Sounds
32
05-27-2019 03:11 PM
k2xblade
Volvo S60 & V60
6
07-24-2014 11:47 AM
Kuhnaydeein
General Volvo Chat
1
03-22-2010 08:29 PM
blackbrick
Off Topic
6
09-29-2009 12:44 PM
carpcatcher
Sights N Sounds
1
04-08-2009 05:36 AM


Thread Tools
Search this Thread
Quick Reply: How to embed Youtube videos - not just a link


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.