Forum Issues Discuss any issues you are having with the forums here.

Posting question

  #1  
Old 10-03-2007, 03:33 PM
Thread Starter
Join Date: Apr 2006
Posts: 70
Default Posting question

I wanted to do a write up of how exaclty(with the help of tech) I replaced the radiator on my 94' 960 andI was thinking about trying to incorporate pictures as well but did not want to just leave one large post in a random place what would be the best way to go about doing this?
 
  #2  
Old 10-03-2007, 03:44 PM
Join Date: Jun 2007
Location:
Posts: 399
Default RE: Posting question

Tech asked people to post this sort of thing here: https://volvoforums.com/m_38764/tm.htm
 
  #3  
Old 10-05-2007, 01:59 PM
Senior Member
Join Date: Dec 2005
Location: NOYB
Posts: 6,192
Default RE: Posting question

Exactly
 
  #4  
Old 10-08-2007, 10:21 PM
Thread Starter
Join Date: Apr 2006
Posts: 70
Default RE: Posting question

I saw that, but was wondering if there was a more efficient way then one largelaundry list post but I will post it there. Thanks
 
  #5  
Old 10-08-2007, 10:23 PM
Senior Member
Join Date: Dec 2005
Location: NOYB
Posts: 6,192
Default RE: Posting question

ORIGINAL: GRHMB

I saw that, but was wondering if there was a more efficient way then one largelaundry list post but I will post it there. Thanks
That is why you give it a BOLDED title in your post. It helps seperate.
 
  #6  
Old 03-03-2008, 01:06 PM
Join Date: Mar 2008
Location:
Posts: 6
Default Starting problems

My 1994 Volvo 850 is having serious problems I have replaced the starter 2 time but now it is acting as if it is going to turn over on it's on without the key in the ignition, when ever the battery is connected I'm stubbed the volvo dealer says it's the starter any bright ideas
 
  #7  
Old 03-03-2008, 06:55 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Starting problems

Pull the small wire off the starter and see if it stops.
 
  #8  
Old 03-04-2008, 01:05 AM
Join Date: Mar 2008
Location:
Posts: 6
Default RE: Starting problems

So if I take the small grey wire off what do I do with it
 
  #9  
Old 03-04-2008, 04:17 AM
JPN's Avatar
JPN
JPN is offline
Senior Member
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,387
Default RE: Starting problems

Hello Fattyblow,

Could you post your question in the 850 forum? This thread is about a write-up and the original poster & those who replied may get confused. You would also have much better chance of receiving good replies there so please give it a try.

Good luck to you,


JPN
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2002XC70
Forum Issues
20
08-08-2008 03:37 PM
lp3825
Forum Issues
2
07-15-2008 02:33 PM
bne
New Members Area
6
04-06-2008 07:11 PM
Capo Cam
Forum Issues
2
03-08-2008 07:27 PM
rejeep
Forum Issues
16
11-16-2005 08:49 PM


Thread Tools
Search this Thread
Quick Reply: Posting question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.