Forum Issues Discuss any issues you are having with the forums here.

Signature picture??

  #1  
Old 09-04-2009, 06:34 PM
Junior Member
Thread Starter
Join Date: Aug 2009
Posts: 24
Default Signature picture??

I am trying to add this picture as my sig:



Here's my settings:



IDK?!?!?!?!?
 
  #2  
Old 09-04-2009, 08:03 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

Is it an uploaded image?
 
  #3  
Old 09-04-2009, 11:34 PM
Junior Member
Thread Starter
Join Date: Aug 2009
Posts: 24
Default

I tried adding [img] tags in my signature to no avail.

Not sure what to do...

Here's what I typed:
PHP Code:
[IMG]http://i162.photobucket.com/albums/t270/ndfootballch/volvocopy.jpg[/IMG] 
For some reason, it shows up as a link...
 

Last edited by CurranH; 09-04-2009 at 11:40 PM.
  #4  
Old 09-04-2009, 11:53 PM
blackbrick's Avatar
Senior Member
Join Date: Apr 2009
Location: Phoenix,Arizona
Posts: 448
Default

You could go for option No 2 and choose file from your computer and upload
 

Last edited by blackbrick; 09-05-2009 at 12:20 AM.
  #5  
Old 09-05-2009, 07:02 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

Did you try to insert the direct link into option 1?
 
  #6  
Old 09-08-2009, 02:40 AM
Senior Member
Join Date: Dec 2005
Location: NOYB
Posts: 6,192
Default

Originally Posted by CurranH View Post
I tried adding [img] tags in my signature to no avail.

Not sure what to do...

Here's what I typed:
PHP Code:
[ATTACH]22403[/ATTACH
For some reason, it shows up as a link...
Name:  volvocopy.jpg
Views: 6
Size:  24.4 KB

I just copied and pasted that from your other post and it worked just fine.

Post that in your signature area and it should be good to go.

I also copied and pasted it into my signature and it works. Try it yourself. Once you have it working I will take it out of mine. I am leaving it up to show you and others that it works.

Also if I am not mistaken I see INSERT SIGNATURE PICTURE. Now I don't know exactly what that is, but I have a pretty good idea that if you clicked it after you uploaded your picture that it would probably insert the picture into your signature.
 

Last edited by S70driver; 09-08-2009 at 02:45 AM.
  #7  
Old 09-09-2009, 02:38 PM
Junior Member
Thread Starter
Join Date: Aug 2009
Posts: 24
Default

I literally don't get it. It is showing up as a link. I even tried uploading it to Imageshack. Same deal. Oh, well. I guess I'll just live with it. Thanks for the help though guys! AND thanks, S70 driver.
 
  #8  
Old 09-10-2009, 01:30 AM
TIPSP's Avatar
Got Boost?
Join Date: May 2008
Location: Moorpark, CA
Posts: 3,551
Default

Use this link for your image file http://img32.imageshack.us/img32/3194/volvocopy.jpg

Follow the picture step..


WHat is your "Message Editor Interface" setup to?
got to "USER CP" at top of the page, then click on "edit options", then scroll to bottom under "Miscellaneous Options", then use the box to select enhanced interface - full WYSIWYG editor
 

Last edited by TIPSP; 09-10-2009 at 01:38 AM.
  #9  
Old 09-29-2009, 08:13 PM
Junior Member
Join Date: Sep 2009
Posts: 1
Default

Hi there, Would a new one like me be welcome here?
Thanks so much in deed.
 
  #10  
Old 09-29-2009, 08:22 PM
Junior Member
Join Date: Sep 2009
Posts: 1
Default

Thanks so much 4 sharing with us,bros :-)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
brickrunner
Forum Issues
1
10-27-2011 05:31 AM
PANTYEATR
General Volvo Chat
3
02-07-2009 04:05 PM
VJZ
Forum Issues
3
02-06-2009 01:08 AM
knight rider
Forum Issues
5
10-04-2005 09:29 PM


Thread Tools
Search this Thread
Quick Reply: Signature picture??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.