Forum Issues Discuss any issues you are having with the forums here.

Uploading pictures

  #1  
Old 07-27-2009, 06:56 AM
Senior Member
Thread Starter
Join Date: Jul 2009
Location: Massachusetts
Posts: 100
Default Uploading pictures

Can new members upload pictures or is there a minimum post count requirement? I seem to have problems uploading a few pictures...I saw some messages about problems with a security key but the last message was just that the file upload failed.
 
  #2  
Old 07-27-2009, 08:37 AM
TIPSP's Avatar
Got Boost?
Join Date: May 2008
Location: Moorpark, CA
Posts: 3,551
Default

interesting. I never had a problem uploading when I was a new memeber.

I just uploaded to an album and it worked fine.

What are you trying to upload? Attachments, your avatar, or photo album?

if you just want to post a pic or use it for your avatar, use photobucket to host the image then copy the image tag and paste in the field, then hit save.
 
  #3  
Old 07-27-2009, 09:07 AM
Senior Member
Thread Starter
Join Date: Jul 2009
Location: Massachusetts
Posts: 100
Default

Here's the exact contents of the message:

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
I guess I could inform the administrator but wanted to see if this was a known issue first...
 
  #4  
Old 07-27-2009, 09:42 AM
Super Moderator
Join Date: Aug 2005
Location: Elizabethtown, Kentucky
Posts: 4,244
Default

New one to me.
 
  #5  
Old 07-27-2009, 10:51 AM
TIPSP's Avatar
Got Boost?
Join Date: May 2008
Location: Moorpark, CA
Posts: 3,551
Default

yep, new too me also.

Admin Tech should be on tonight. so he might be able to help.
Maybe even Admin Pat might get on?
 
  #6  
Old 07-27-2009, 08:07 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

Originally Posted by hammer1234 View Post
Here's the exact contents of the message:

I guess I could inform the administrator but wanted to see if this was a known issue first...
New one to me as well. I will have to check into it.

I know there used to be a Min of 10 Posts I believe before you could PM and upload pics.
 
  #7  
Old 08-14-2009, 09:38 AM
Senior Member
Thread Starter
Join Date: Jul 2009
Location: Massachusetts
Posts: 100
Default

Originally Posted by tech View Post
New one to me as well. I will have to check into it.

I know there used to be a Min of 10 Posts I believe before you could PM and upload pics.
I'm at 17 posts now and I still can't upload...tried on both Firefox and IE and I still get the same error...
 
  #8  
Old 08-14-2009, 08:17 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

I am working on trying to figure it out.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
XC90fan
Forum Issues
1
12-12-2011 02:03 PM
ShowTek
Sights N Sounds
3
07-20-2011 10:10 AM
vikingpwr
General Volvo Chat
2
12-13-2009 04:48 AM
saab9000
Volvo 850
4
10-02-2005 07:28 AM
JimKW
Volvo 850
11
06-20-2005 09:20 PM


Thread Tools
Search this Thread
Quick Reply: Uploading pictures


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.