Forum Issues Discuss any issues you are having with the forums here.

Wont show new posts.

  #1  
Old 04-28-2012, 10:01 AM
MattyXXL's Avatar
Senior Member
Thread Starter
Join Date: Dec 2010
Location: Miami, FL
Posts: 1,267
Default Wont show new posts.

For some reason, I cant see new posts.. Its showing me posts from 2008, 2010 but no recent posts... I have changed the show threads order on the bottom of the page about 30 times in different orders with no change.

Strange thing i just notices.. On the main page, it shows the sub-forum category and show the latest post in the preview, when i click the sub forum I get post from 2010..

F-ing weird
Here is a screen shot of the forum immediately after originally posting this thread.
Had to go to the main page, look in the preview to find it again..
Name:  Untitled-5.png
Views: 7
Size:  343.4 KB
 

Last edited by MattyXXL; 04-28-2012 at 10:05 AM. Reason: Added info
  #2  
Old 04-29-2012, 06:57 AM
swiftjustice44's Avatar
Super Moderator
Join Date: Aug 2008
Location: Dallas, TX
Posts: 2,581
Default

Something screwy is going on at the very top of control...mods and admins can't fix it. What I have noticed is if you click in the blank area below the thread/forum tools indicated w/ the yellow circle, the sub forum page will reload in newest first order. Very annoying...
 
  #3  
Old 04-29-2012, 05:33 PM
Former Moderator
Join Date: Oct 2010
Location: 37 North on the left coast
Posts: 9,942
Default

yeah, the sort order on this forum has been really broken for a few weeks at least.

i hang in the 240/740/940 section, and its really fubar.
 
  #4  
Old 04-29-2012, 08:26 PM
rspi's Avatar
Administrator
Join Date: Mar 2009
Location: Albuquerque, NM
Posts: 15,762
Default

About 4 or 5 days ago, I could not even get on the forum and sometimes it was taking 1 to 2 minutes for a page to load. I contacted the site admin and the speed of the page loads was fixed in about an hour. Then I noticed that there was links to their other sites at the bottom of the page, and I could not find recent post.

Someone fixed one thing and broke another.

I have been using the NEW POST link lately.
 

Last edited by rspi; 04-29-2012 at 08:26 PM. Reason: add
  #5  
Old 04-30-2012, 05:33 AM
Senior Member
Join Date: Jan 2012
Location: Virginia
Posts: 537
Default

quick links at top tool bar >>> todays posts. I have always surfed this place that way.
 
  #6  
Old 04-30-2012, 07:02 AM
rspi's Avatar
Administrator
Join Date: Mar 2009
Location: Albuquerque, NM
Posts: 15,762
Default

I sent this link to the site admins.
 
  #7  
Old 05-04-2012, 08:14 PM
Hudini's Avatar
Senior Member
Join Date: Oct 2007
Location: Shanghai, China
Posts: 2,749
Default

Good to know it's not me. I noticed this after I upgraded Firefox to 12.0 and thought my browser was the problem. My workaround is to click "Last Post" which then sorts the list to the latest posts.
 
  #8  
Old 05-22-2012, 12:41 PM
Mad Matt's Avatar
Senior Member
Join Date: Dec 2009
Location: Olympia, WA
Posts: 860
Default

Originally Posted by rspi View Post
I sent this link to the site admins.
Have the Admins/owners even responded to you yet? This is getting ridiculous that it's taking them going on 3 months to fix this.
 
  #9  
Old 05-22-2012, 01:00 PM
swiftjustice44's Avatar
Super Moderator
Join Date: Aug 2008
Location: Dallas, TX
Posts: 2,581
Default

The site was sold to IB (Internet Brands) owners of many, many forums. Admins on this forum can't touch this stuff...it has to go higher. When/if the powers that be at IB choose to react...they will. Meanwhile...it sucks.
 
  #10  
Old 05-22-2012, 01:24 PM
Former Moderator
Join Date: Oct 2010
Location: 37 North on the left coast
Posts: 9,942
Default

didn't this site used to shrink embedded [IMG's that were over some size, and let you click them to see the larger originals? I'm betting the new owners migrated the forum to their own infrastructure, and didn't do a very good job on it.
 
  #11  
Old 05-22-2012, 02:35 PM
Mad Matt's Avatar
Senior Member
Join Date: Dec 2009
Location: Olympia, WA
Posts: 860
Default

Originally Posted by swiftjustice44 View Post
The site was sold to IB (Internet Brands) owners of many, many forums. Admins on this forum can't touch this stuff...it has to go higher. When/if the powers that be at IB choose to react...they will. Meanwhile...it sucks.
It really does suck. I get that we're such a small forum that I could see them taking a couple weeks to get to this but 3 months is just stupid.

Has there even been a response from IB to acknowledge us?
 
  #12  
Old 05-25-2012, 08:11 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

If there is any forums not showing it like it should be let me know.
They should have fixed it all today.
I looked in a few forums and it looks like it is right. So if you find any post in here and I will pass it along.
 
  #13  
Old 05-25-2012, 09:06 PM
rspi's Avatar
Administrator
Join Date: Mar 2009
Location: Albuquerque, NM
Posts: 15,762
Default

I posted the sticky's 3 days after I sent a message to them through the Contact Us link on the bottom. So, it's been a while.
 
  #14  
Old 05-25-2012, 09:13 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

I sent an e-mail lastnight directly to a BIG guy high up.
Hopefully they are all working now. When I looked they seemed to be working.
If not post the sections and I will send him another e-mail.
 
  #15  
Old 05-25-2012, 11:49 PM
Mad Matt's Avatar
Senior Member
Join Date: Dec 2009
Location: Olympia, WA
Posts: 860
Default

S60, S40 sections are back up and running. Thanks for getting the powers that be on this, Tech.
 
  #16  
Old 05-26-2012, 07:18 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

Glad it is all good now.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rustynuts
Volvo S60 & V60
0
02-14-2007 02:54 PM
gullyg
Forum Issues
3
08-14-2006 09:59 AM
swar421
New Members Area
2
03-24-2006 10:17 AM
moonraker
Forum Issues
1
08-18-2005 11:23 AM


Thread Tools
Search this Thread
Quick Reply: Wont show new posts.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.