No Running Tail Lights Working

  #1  
Old 05-31-2019, 12:18 AM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 2
Default No Running Tail Lights Working

Howdy,
I have a 1995 940 Wagon who is still running like a champ, but I got pulled over today because my running lights are not working when I'm moving/idling. Both blinkers work, hazards work, and when I press on my brakes, my left brake light comes on (right bulb needs replaced) but when I'm not pressing on the breaks or using blinkers there's no light whatsoever coming from the back tails. They're turned on in the cab, the fuses are good, and the bulbs are good. What would cause both sides' running lights to not work but still let blinkers/hazards etc run fine?

Anything helps...
 

Last edited by micahmorgan1010; 05-31-2019 at 12:44 AM.
  #2  
Old 05-31-2019, 12:42 AM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 2
Default Update

So I put a new bulb on that right tail light. My right running light is now working, but still only the left brake light lights up. When I push the breaks the right running light doesn't change intensity at all, but the left brake light works fine still.
 
  #3  
Old 06-04-2019, 03:10 PM
silvermine's Avatar
Senior Member
Join Date: Dec 2014
Location: Mass.
Posts: 427
Default

i have had success in getting lights working by coating every connection (including connector plugs etc) that i could with dielectric
grease.
 
  #4  
Old 06-06-2019, 10:18 PM
Junior Member
Join Date: Jun 2019
Posts: 8
Default Bulb holders might need replaced ?

Maybe the bulb holders need replaced, I'm dealing with this now, the turn signals all use a dual filament bulb front and back, 21/5 w, the other 3 says ba 15s 21w/32cp on back of owners manual says 1156 but the two tabs on each side of bulb are one high one low in order to get them in. Could be just bulb holders are corroded a little ?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
88740gle
Volvo 240, 740 & 940
5
11-13-2015 08:13 AM
rcrick1943
New Members Area
0
10-27-2013 10:36 AM
3andadog
Volvo V70
0
10-23-2012 09:03 AM
Mellott
Volvo 240, 740 & 940
4
06-13-2011 11:41 PM
buellfire
Volvo 240, 740 & 940
0
06-20-2009 12:37 AM


Thread Tools
Search this Thread
Quick Reply: No Running Tail Lights Working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.