Volvo S40 The S40 is Volvo's most affordable sedan with all the amenities of a luxury sports car.

2006 Volvo S40 T5 - Transmission Problems

  #1  
Old 09-19-2014, 11:14 PM
Junior Member
Thread Starter
Join Date: Sep 2014
Posts: 2
Default 2006 Volvo S40 T5 - Transmission Problems

W I've had this Volvo for just over 8 years & 2 years ago I really started having problems with it. Loved the car but I've spent so much in repairs last couple of years & I'm not in the position to get a new car. The transmission has been slipping & slamming last couple of months. Primarily between 1st/2nd & 2nd/3rd gear when accelerating & also when braking to a stop. Stop & go traffic makes it worse. Weird part, is that it doesn't start that way. Only after I've been driving for a while. Usually only happens on my way home from work. Never on the way. I commute 40 miles each way. Today, a message popped up "Transmission Service Urgent" & it got stuck in 4th gear the whole way home. Even when I switched back & forth between manual & automatic & after stopping completely. I made it home, parked it & turn the ignition off
Turned it back on, everything was normal. Haven't driven it though. Reserved a rental & gonna try to make to a repair shop. New transmission or repairable??? I'm a female so don't want to get ripped off.
 
  #2  
Old 09-20-2014, 11:44 PM
Hudini's Avatar
Senior Member
Join Date: Oct 2007
Location: Shanghai, China
Posts: 2,750
Default

So many things it could be. From low fluid to a bad/dirty sensor to mechanical damage. I'd pull the trouble codes first. Then check the fluid level/color/smell. It should be full, red, and the normal stinky transmission fluid smell. Brown/black and a burnt smell is bad. If the fluid is bad then a drain and fill is needed. Always strain the old fluid looking for metal bits. Any chunks of metal are bad. Super fine shavings (almost feels like talcum powder) are normal wear.

Beware the mechanic who says it requires a rebuild without testing.
 
  #3  
Old 09-22-2014, 03:31 PM
Junior Member
Thread Starter
Join Date: Sep 2014
Posts: 2
Default

Thank you. I drove it twice. Once as a test on Saturday & this morning to the mechanic. It drove perfectly normal & the warning message never came back on. My normal mechanic has it so waiting to hear back. Fingers crossed!
 
  #4  
Old 10-29-2014, 10:11 PM
Junior Member
Join Date: Oct 2014
Posts: 1
Smile

Hello, I faced the same thing around 7 times , did you find what causing it ? ,and is it fixable ?
Thanks
 
  #5  
Old 11-01-2018, 12:18 PM
Junior Member
Join Date: Jun 2012
Posts: 7
Default

My 2007 S40 has been doing that since the first day I got it with 77k miles on it.
Took it back and they put another transmission in it. It was December.
When the weather warmed up around April or May, it started happening again.
I would take it back and they would say they couldn't find anything wrong with it.
Once I shut it off and take out the key and wait ten minutes, I can go on my way, but the transmission service urgent light goes off and there's apparently no way to find out what happened.
I guess the computers are put into the cars to make them run worse, not better.
Great idea.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
letsdothis
Volvo S40
0
06-05-2011 08:24 AM
jch1682
Volvo S40
1
03-12-2009 07:33 AM
myount12
Volvo S40
4
05-27-2008 07:04 PM
nmargo17
Volvo S40
2
12-10-2007 10:17 AM


Thread Tools
Search this Thread
Quick Reply: 2006 Volvo S40 T5 - Transmission Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.