Go Back  Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo S80
Reload this Page >

[hating my volvo] ONE headlight stopped working (TECH!?)

Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

[hating my volvo] ONE headlight stopped working (TECH!?)

  #1  
Old 04-24-2008, 09:24 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default [hating my volvo] ONE headlight stopped working (TECH!?)

Tech you need to start taking paypal donations :P

Anyways. Last night, my passenger low beam stopped working. I thought maybe it was a bulb, bought a new one, and replaced it (twice, both new bulbs actually) and nothing. I took both the drivers and passenger head light apart and swapped harnesses (the little plug part on the inside of the light where the car harness plugs into. Put the good harness (drivers side) on the passenger light, and still nothing. Passenger harness works on the drivers side. High beams work, fogs work, drivers low beam works, etc. Everything exept the passenger low beam. My car is torn apart (ps thanks for using aluminum rivets on the damn inner fender Volvo!!![:@]) and I am out of ideas. Can anyone think of anything (tech)?

There are like 10000000000000000000 fuses on this car, I dont even know where to start with them, but I would think that if a fuse was bad both lows wouldnt work (or all head lights?)

Hope to get a response soon, gotta drive to work in 9hrs ><

-B
 
  #2  
Old 04-25-2008, 06:41 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Sorry so long to reply I was out lastnight.

There is a fuse in the end of the dash on the drivers side. One for each low beam.
I will bet the fuse is blown.
 
  #3  
Old 04-25-2008, 08:21 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

I dont see a fuse box under the dash?? I took both covers (passenger and driver) off and the drivers side has relays, and some weird black wafer looking fuse things. But i dont have a fuse diagram for under there. I also have a fuse box in the trunk behind the drivers tail light? I got this car TORN apart right now, bumper off, lights out harness out and tore apart (looking for breaks) the top black part of the radiator support, took the air box out, couldn't find any breaks from the light to the fuse box (i got a multi meter and there was no power to passenger low beam wire). So I took the engine bay fuse box apart to see if a wire or ground broke on the inside (nope)). If its a fuse i'm going to go balistic ><

Hope to hear back from you soon Tech!!
 
  #4  
Old 04-25-2008, 08:31 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

OK start again after talking a breath.
Open the drivers door and on the end of the dash where it meets the door when it is closed pull and remove that panel.
You will see the fuse box then.
Look on the cover to see which one is for the one not working. I will bet the fuse is blown.

What usually happens is the wires inside the headlight short and blow the fuse.

What I did on the wifes 850 (same problem) Is took the wires terminals out of the plug (Pin terminals) and slid heatshrink over the wires and shrunk it to reseal the wires. Then reinstalled everything.

Or you can tape the wires and reinstall everything.
 
  #5  
Old 04-25-2008, 08:38 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

AHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!! !!!!!!![:@]

The fuse was blown!!!! Why can't they just have one huge fuse box instead of hiding fuse boxes everywhere!!! Well, gonna replace the fuse, put the wiring back together and see if that does it before I put all the body panels back on. Thanks a lot TECH!
 
  #6  
Old 04-25-2008, 08:44 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Let me know how you make out.
For next time or someone else here is a pic of the fuse box.
Name:  FuseboxS80.jpg
Views: 16848
Size:  95.1 KB
 
  #7  
Old 04-25-2008, 11:17 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Ya that was it. Put the car 90% back together and all the lights work now. All I got left is to put the bumper back on, and the cover for the ecu things on the passenger side of the engine bay.

Also, while we're on the light topic. I got the 'bulb position light failure' or something like that, message. All my brake lights, running brake lights, rear fog (just one, right?), reverse lights, turn signals, all work. I actually just replaced all of them brand new because I read somewhere that miss-matched bulbs might throw that code. The only bulb I don't have in the rear is on the passenger side where the rear fog goes on the drivers side. Whats the deal??
 
  #8  
Old 04-26-2008, 07:52 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

HMMM you have 4 parking lights working?
 
  #9  
Old 04-26-2008, 11:36 AM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

yes, 4 parking, 1 rear fog, 2 reverse, 2 brake
 
  #10  
Old 04-26-2008, 11:42 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

How about the front?
Does your car have the parking and turn signals in the same light up front?
Some cars are only turn signals and others are park and turn in one.
 
  #11  
Old 04-26-2008, 01:41 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Ya there is just one bulb for park light and turn signal on both sides. both highs/lows work (now), both front fogs work, rear 3rd brake light also works
 
  #12  
Old 04-26-2008, 01:46 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Not sure why the message is there if all bulbs work fine.

Also did you get the PM I sent last night?
 
  #13  
Old 04-26-2008, 02:21 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Yeah I got it, i'll get back to you on that.

And hey, my S80 has a BOV (which I didn't think these cars had stock??) its located on the intercooler piping right under the flex hose for the air box piping. The hose that goes from the bov to the intake ****in cracked in half so I can't hookup my bov. The car runs good till it boosts, the its extremely doggish, does the BOV need to be recirc't in this car?
 
  #14  
Old 04-26-2008, 04:02 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Fix that hose.
That might be the stock BOV.
That needs to be hooked up correctly.

Ok wanted to make sure you read the PM.
 
  #15  
Old 04-26-2008, 11:03 PM
Thread Starter
Join Date: Feb 2008
Posts: 85
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Yep that was the problem. I got a radiator hose from AutoZone and cut it to size, threw some hose clams on there, and its good to go. That was what was tripping the engine service urgent light too I guess because that is no longer there.
 
  #16  
Old 04-27-2008, 06:14 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: [hating my volvo] ONE headlight stopped working (TECH!?)

Glad all is coming together for you.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DaveDog2010
General Volvo Chat
3
12-18-2016 05:01 PM
koray
Volvo S40
3
06-22-2011 09:21 AM
Sublimer79
Volvo C70
5
10-19-2009 06:26 PM
va740twagon
Volvo 240, 740 & 940
6
05-20-2009 02:37 PM
BuildinAs70
Volvo S70
6
07-30-2008 06:54 PM


Thread Tools
Search this Thread
Quick Reply: [hating my volvo] ONE headlight stopped working (TECH!?)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.