Go Back   Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo S40
Sign in using an external account
Register Forgot Password?
Search

Welcome to Volvo Forums!
Welcome to Volvo Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Volvo Forums today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-22-2010, 01:48 PM
Junior Member
 
Join Date: Dec 2010
Location: Costa Rica
Posts: 3
Default Light problems/Xenon/now wipers >> HELP!!

Hello there,

Iīm new to the forum and I need your help. My brotherīs girlfriend has a 2006 S40 and haves a BIG problem. As noted by other owners, the low beams are very weak and almost useless at night.

S40 weak low beams

We got a H7 Xenon kit for the low beams hoping to get better lighting but it never worked and the problems started.

When the lights are turned on they only stay on for 20 seconds and then shut off. We later found out the the alternator wasnīt working correctly and would not generate a constant voltage. We installed the normal lights and took it to get the alternator repaired.

With the alternator repaired and working perfectly, we installed the xenon kit again. The same thing happened: Lights would stay on for only 20secs and then shut off. If we try one more time they flicker and then shut off.

Now the worst part: All of a sudden, while trying on to see what was going on, the windshield wipers started working in the fastest setting!! We ran to the inside of the car to shut them off but they were in the off position. We disconnected the battery and then reconnected it. Now, the wipers donīt even work. We checked the fuses but they are all ok.

Obviously we decided to ditch the idea of the xenon kit. But now we have the problem of the wipers not working.

What can be done?
What should we check?
Is this car so intolerable to the Xenon light kit?

Please help!

Albert
Reply With Quote
  #2  
Old 01-10-2011, 12:24 AM
Member
 
Join Date: Nov 2008
Location:
Posts: 36
Default

I have the same problem with the wiper. I turned on my fog light and the wiper started to work really fast and I disconnected the battery. Now the wiper motor is dead and I will have to change it.

for the light, you will need to buy a (problem HID canceler). Its like a capacitor that ajust the voltage etc... you can find it on Ebay for pretty low price. It works for me.
__________________
Volvo S40 T5 2004.05
Reply With Quote
Old 01-10-2011, 12:24 AM
 
 
 
Reply

Tags
connecting, headlights, kit, lights, problem, problems, s40, stopped, volvo, windscreen, windshield, wiper, wipers, working, xenon


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 09:07 PM.
Đ Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŪ is a registered trademark of the Ford Motor Company.
Secure Backup