Odd wiring prob - Volvo Forums - Volvo Enthusiasts Forum


Central MT, WY, CO, ND, SD, NE, KS

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-18-2017, 10:09 PM
Junior Member
Thread Starter

 
Join Date: May 2017
Posts: 3
Default Odd wiring prob

So I recently replaced a broken mirror with a new one, I'm not sure if it was from a V70 but it's 2001 and it fits.(my wagon is a 2001). When I plug it in however, the dome lights won't go off and no matter what I do the key fob will not work. I just leave the mirror unplugged for now and it works fine but I'd love to be able to plug it in and have the warning lights and sensors work on it, and to gain back the usage of my key fob. Any suggestions??
Reply With Quote
  #2  
Old 05-19-2017, 12:24 PM
Smith Volvo's Avatar
Premium Sponsor
 
Join Date: Jun 2016
Location: San Luis Obispo, CA
Posts: 417
Default

Quote:
Originally Posted by Hunter's v70 View Post
So I recently replaced a broken mirror with a new one, I'm not sure if it was from a V70 but it's 2001 and it fits.(my wagon is a 2001). When I plug it in however, the dome lights won't go off and no matter what I do the key fob will not work. I just leave the mirror unplugged for now and it works fine but I'd love to be able to plug it in and have the warning lights and sensors work on it, and to gain back the usage of my key fob. Any suggestions??
These cars had an option of with and without mirror memory - MIGHT be a mis-match here causing problems. VIN would confirm this
Reply With Quote
  #3  
Old 05-19-2017, 04:04 PM
Junior Member
Thread Starter

 
Join Date: May 2017
Posts: 3
Default

Thank you,That is very good to know I'll check on it
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I got a no start prob!! Sorry.... supaman658 Volvo 850 3 01-15-2007 09:31 PM
window prob.... c70turbogt Volvo C70 7 11-16-2006 08:42 PM
Electrical prob! sunroof/map lights... CincyStateFreeze Volvo S60 & V60 1 09-10-2006 01:32 AM
Volvo 740 GLE Idel Prob... MrD Volvo 240, 740 & 940 2 01-01-2006 05:16 PM
running prob's when cold moonraker Volvo 850 5 01-02-2005 11:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:39 PM.