Forum Issues Discuss any issues you are having with the forums here.

linking to images on imgur not working?

  #1  
Old 01-23-2017, 09:47 PM
Member
Thread Starter
Join Date: Jan 2012
Posts: 31
Default linking to images on imgur not working?

Trying to link to some images posted on imgur, using both the 'Insert image' icon in the wisiwyg editor, as well as manually adding the BBcode [IMG] tags.

Doesn't seem to work when I preview the post. Example:

<i added the manual img tags here, nothing happened, trying to link to this image Imgur: The most awesome images on the Internet >

any ideas?
 
  #2  
Old 01-23-2017, 10:02 PM
Member
Thread Starter
Join Date: Jan 2012
Posts: 31
Default

NVM, I figured it out.

I was linking using the 'browser' links at imgur, as such:

Code:
http://imgur.com/c4suSyp
instead of what they 'recommend' for linking:

Code:
http://i.imgur.com/c4suSyp.jpg
Second format worked inside the forum, first didn't. Not sure why, works great in the browser...
 

Last edited by jordank; 01-23-2017 at 10:46 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
loajdg
Off Topic
0
11-27-2009 08:26 PM
Shiftor
Volvo C70
0
06-17-2009 03:32 AM
Johnny Mullet
Forum Issues
1
04-15-2009 05:20 PM
Capo Cam
Forum Issues
2
03-08-2008 07:27 PM
alexjulian
All Other Volvo's
0
02-20-2008 12:46 PM


Thread Tools
Search this Thread
Quick Reply: linking to images on imgur not working?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.