Forum Issues Discuss any issues you are having with the forums here.

search problems

  #1  
Old 05-08-2007, 10:27 PM
Thread Starter
Join Date: Mar 2007
Posts: 6
Default search problems

Hello,

I'm not sure the forum search is working properly. I tried several search terms with the default settings (engine for example) and got not matches.

Thanks,
John
 
  #2  
Old 05-09-2007, 09:19 AM
Senior Member
Join Date: Dec 2005
Location: NOYB
Posts: 6,192
Default RE: search problems

Thank you for noticing this. I tested it as well and no dice.

Thanks
 
  #3  
Old 05-11-2007, 07:23 AM
Johnny Mullet's Avatar
Senior Member
Join Date: Apr 2007
Location: Ohio
Posts: 431
Default RE: search problems

I also noticed this problem. I use the "Search" function quite often
 
  #4  
Old 03-16-2008, 05:55 PM
Senior Member
Join Date: Jul 2006
Location: Near Ararat, Victoria, Australia
Posts: 205
Default RE: search problems

ORIGINAL: jns125

Hello,

I'm not sure the forum search is working properly. I tried several search terms with the default settings (engine for example) and got not matches.

Thanks,
John

It's working beautifully now.


 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SkottinNJ
Forum Issues
2
09-15-2006 11:50 AM
mhovis
Volvo 240, 740 & 940
6
12-02-2005 12:05 AM
flyboy
New Members Area
9
10-17-2005 02:39 AM


Thread Tools
Search this Thread
Quick Reply: search problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.