If I post fault code's could someone help? - Volvo Forums - Volvo Enthusiasts Forum


General Volvo Chat Post Your Questions And Comments on any of Volvo's many models.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-08-2014, 12:26 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default If I post fault code's could someone help?

I had my car scanned today at the Volvo Dealer near me and I wanted to see if any of our Mechanics on here ever had to deal with these faults and what the damage was?
Reply With Quote
  #2  
Old 02-08-2014, 12:46 PM
John Arsenault's Avatar
Senior Member
 
Join Date: Aug 2013
Location: Maine
Posts: 226
Default

May as well put them out there...I am sure someone here has seen them before.
Reply With Quote
  #3  
Old 02-08-2014, 04:21 PM
Senior Member
 
Join Date: Oct 2010
Posts: 4,499
Default

I can try. What did the dealer say?
Reply With Quote
  #4  
Old 02-08-2014, 05:26 PM
Senior Member
 
Join Date: Mar 2013
Location: Los angeles
Posts: 806
Default

There is a couple of dealer techs on here that could help (myself included). What is the problem and what are the codes?
Reply With Quote
  #5  
Old 02-09-2014, 08:01 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

Im sorry for the delay, Im trying to figure out how to copy or paste the results from my computer. I know I have done it before but when I upload the file its only coming up with the file name and not the whole page with the codes on it. I will keep trying and thanks to all of you.
Reply With Quote
  #6  
Old 02-09-2014, 08:05 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

I should have added that the problem is a SRS urgent fault code and my climate control panel is not working. I dont know if you refer to it as the temp control or climate control. I will get working on the printout of the codes. I may end up having to type it all out.
Reply With Quote
  #7  
Old 02-09-2014, 08:08 PM
rspi's Avatar
Administrator

 
Join Date: Mar 2009
Location: Albuquerque, NM
Posts: 15,726
Default

Just type out the code number. Do you have more than 34 of them?
Reply With Quote
  #8  
Old 02-09-2014, 09:13 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

CEM-1A55 Communication with CCM control module signal missing - DTC is found active
CEM-6A01 Door unlocked, left rear signal too high - DTC is found not active
CEM-6C48 Transponder type Faulty signal DTC is found not active
CEM-8F21 Windshield wipers Signal too low DTC is found not active
CEM-6F71 Fuel hatch switch Signal too low DTC is found not active
CEM-8F2D Windshield wipers signal too low DTC is found not active
DDM-0025 Mirror motor Signal missing DTC is found not active
DDM-0030 Rear view mirror potentiometer Faulty signal. DTC is found not active
DDM-0032 Rear view mirror potentiometer Faulty signal. DTC is found not active
SRS-0031 Side impact protection (SIPS) bag, left front signal too low. DTC is found not active
SRS-0034 Side impact protection (SIPS) bag, left front. Resistance too high DTC is found not active
SRS-0105 Side impact protection (SIPS) bag, left front Circuit fault. DTC is found not active

All other checks showed ( NO FAULTS )
AUM
BCM
DIM
ECM
PDM
PSM
REM
SWM
TCM
UEM

I hope I got it all right here? We will see......
Reply With Quote
  #9  
Old 02-09-2014, 10:48 PM
Senior Member
 
Join Date: Mar 2013
Location: Los angeles
Posts: 806
Default

To me it sounds like the left front sips bag is either disconnected or has failed internally.
Reply With Quote
  #10  
Old 02-09-2014, 10:54 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

Do you know where the connections are? I went to a u-pull it yard today and bought a climate control panel out of an S80 that looked to be in good shape. Im going to install it in the morning and see if that will come back to life.
Reply With Quote
  #11  
Old 02-09-2014, 10:56 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

That sips bag is the one in the seat correct? If so, there must be wires going up the back of the seat if Im thinking right
Reply With Quote
  #12  
Old 02-10-2014, 07:22 AM
Senior Member
 
Join Date: Oct 2010
Posts: 4,499
Default

The wires are along the hinge and commonly crack. The CCM problem is unrelated and I doubt a used CCM will work.
Reply With Quote
  #13  
Old 02-10-2014, 07:45 AM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

By saying hinge, do you mean between the seat back and the seat? And your take on the used CCM, are these vehicle specific, (programmed to vehicle)?
Reply With Quote
  #14  
Old 02-10-2014, 12:31 PM
Senior Member
 
Join Date: Oct 2010
Posts: 4,499
Default

Yes, the wiring goes along the outer hinge. And yes, the CCM is programmed to the car.
Reply With Quote
  #15  
Old 02-10-2014, 03:24 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

Thanks ES6T, I went to a local u-pull -it yard yesterday and bought a unit out of an 01 S80. I wish I would have known then that these things are married to the car. So I will still be looking for the fix on the ECC. I will take the unit I bought from the yard back and get a yard credit for future purchase. They don't refund cash.

Last edited by ingydrummer; 02-10-2014 at 04:15 PM. Reason: Mis-spelled
Reply With Quote
  #16  
Old 02-15-2014, 10:38 AM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

Well, I finally fixed the climate control unit. It seems the thermistor was broken and not making a connection, (CEM-1A55 Communication with CCM controle module Signal missing) The one I bought at the scrap yard became a donor so I opened it up down to the mother board and removed the thermistor and soldered it onto my mother board. Put everything back together and it came to life! Everything on the climate control is working perfectly. One down, one to go. Thanks to everyone who helped me out on this. I love this Forum. It has helped my out in so many ways. Now onto the SRS problem......
Reply With Quote
  #17  
Old 02-17-2014, 06:16 PM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

ES6T, I found the wire going up into the seat back. It is completely separated from the seat bottom. Now, Im trying to remove the plugs in the seat belt module under the seat but I cant get the plug to come out of the housing. It looks as if the sliding lock comes off of the top and bottom but I dont want to force it off and break it until I know exactly how it comes apart. Would you happen to know? Thanks
Reply With Quote
  #18  
Old 02-18-2014, 07:52 AM
Senior Member
 
Join Date: Oct 2010
Posts: 4,499
Default

The two pin connector? Just use a small screwdriver to release the catch and it slides out.
Reply With Quote
  #19  
Old 02-18-2014, 10:40 AM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

ES6T, Here is the plug bank Im trying to pull apart,If I post fault code's could someone help?-000_1600.jpg
Im trying to figure out if you totally remove the slide locks on the top and bottom all the way off to remove this plug socket? I didn't want to try and remove them all the way if there not supposed to come all the way off. Thanks again

Last edited by ingydrummer; 02-18-2014 at 10:43 AM.
Reply With Quote
  #20  
Old 02-18-2014, 10:45 AM
Senior Member
Thread Starter
 
Join Date: Oct 2012
Location: Pennsylvania
Posts: 109
Default

Two more shots,If I post fault code's could someone help?-000_1601.jpg

If I post fault code's could someone help?-000_1599.jpg
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Please could someone give me some help. Ozali1986 2001-2013 model year V70 2 06-21-2013 04:00 AM
D5 engine fault!! incectors fault?? v1lcins General Volvo Chat 0 12-30-2012 03:33 PM
Could someone lend me the crank pulley tool in Vancouver Portland area? ZaphodBblbrux West 0 07-05-2012 10:23 AM
Can someone help with P0300 code vitfamily Volvo S70 1 12-10-2010 09:51 PM
Could someone please tell me? sjrider Volvo 850 3 09-10-2010 10:45 AM


Tags
2001, 6f71, code, mirror, potentiometer, rear, s80, view, volvo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:37 PM.