low beam bulb failure - Volvo Forums - Volvo Enthusiasts Forum

Volvo XC60 This smaller crossover offers the capabilities of an SUV with less size - ideal for city driving.

low beam bulb failure

Reply

 
 
 
  #1  
Old 07-10-2018, 12:18 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 1
Default low beam bulb failure

Dear All:

My 2013 xc60 had "low beam bulb failure" message and it is on passenger side. My low beam is factory HID and high beam is halogen.

After I start my car, low beam light would stay on for about 1 minutes or so, then flash on and off three times, then stay off. My side marker light on passenger is not working either.

I have used new bulb and working ballast to confirm that neither of them causes the problem.

All the lights on driver side are working, high beam and signal lights of passenger side are still working.

What else could go wrong? If possible, could you share fuse and relay diagram?

Best regards
 
Reply With Quote
  #2  
Old 11-09-2018, 08:54 AM
Junior Member
Join Date: Nov 2018
Posts: 2
Default

I have exactly the same problem on my 2003 S80. Please help
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
schannell
Volvo XC90
24
05-09-2018 08:23 PM
dave317
Volvo XC90
0
01-23-2018 07:08 AM
billveld
Volvo S40
7
09-13-2011 03:58 PM
2005s60
Volvo S60 & V60
1
01-19-2011 02:50 PM
llcoollam
Volvo S60 & V60
3
04-24-2006 07:54 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory