Volvo XC70 This wagon/SUV crossover offers the capabilities of an SUV without SUV size.

Homelink not working - no lights

  #1  
Old 09-14-2009, 06:14 PM
Junior Member
Thread Starter
Join Date: Sep 2009
Posts: 5
Default Homelink not working - no lights

Hi all

I went to reprogram the homelink on the driver's visor last night, and it doesn't seem to be working at all - no flashing lights etc - in fact no lights at all. I checked the mirror on the visor, and the lighting is still working so I assume there is still power to the visor.

This worked a few weeks ago - anyone have any ideas?

Phil
 
  #2  
Old 10-12-2009, 10:28 PM
Junior Member
Join Date: Oct 2009
Posts: 3
Default

Success at last! After a frustrating couple weeks of black magic and mystery potions, this forum has led me to the messiah. Although all of these steps have been mentioned here already, I will consolidate the approach that worked for me. And I am convinced that YOU CAN get yours configured. It is very picky. 1) As mentioned, hold 1 and 3 on the VW Homelink (HL) for at least 20 secs to get the fast blink
2) Release and select the HL button you would like to assign (I chose button #3)
3) While holding button #3, I held the remote control inside the car, against the front windshield, under the mirror, aiming back up toward the HL unit, and pressed the button on the remote, holding both #3 and the remote. I slowly moved the remote control upwards under the mirror, continuing toward the HL unit. As I got just under the HL, it went to a fast blink and took the code.
4) I then selected the Learn button on my Genie Garage Door opener one time to get it to begin blinking slowly
5) Next I select button #3 on the HL. It started blinking slowly but did not appear to take. I released it and held #3 again for about 10 secs and Voila! Success
6) Next to verify the process, I repeated it for button #1. That configuration required me to press and release button number #1 3 times before finally finishing Learn mode on the Genie.
Good luck! Believe it or not it can be done!

==================================
car parts importing cars to canada
 
  #3  
Old 01-08-2010, 04:39 PM
Junior Member
Join Date: Jan 2010
Posts: 1
Default

Phil, did you ever figure this out? Mine just started doing something similar, except that the mirror light is NOT working, either. I checked the fuse and it looks ok. Only thing I've done lately is replace the battery yesterday; old one didn't make it through a cold snap.
 
  #4  
Old 02-14-2016, 06:39 PM
Junior Member
Join Date: Mar 2015
Location: Norco, CA
Posts: 2
Default Homelink not lighting up

Just purchased a very clean '09 XC70 with 100k on it. Tried to program the Homelink to my opener and discovered one of the few minor issues with the car - the Homelink on the driver's visor appears to have no power and isn't lighting up at all (vanity mirror either). Owner's manual doesn't specify which fuse it might be, any chance these things run on batteries that need changing occasionally? Thanks
 

Last edited by 'Vid S; 03-02-2016 at 05:41 PM.
  #5  
Old 09-25-2016, 09:54 AM
Ericy's Avatar
Junior Member
Join Date: Jul 2016
Location: Virginia
Posts: 23
Default

I just got mine programmed, but it took me a while. I had a bit of an epiphany, after which I got it programmed the first time.

My problem was the garage door. And it is one of those models with a learn button and the rolling codes. Virtually all garage doors do this these days. I had skipped some steps, knowing that the thing does rolling codes, and I was getting nowhere.

The thing I realized was that HomeLink is a universal opener. Thus out of the box, it doesn't know what type of device you are trying to operate. All I needed to do was do the first step - hold the existing garage door remote next to the homelink and hold both buttons until I got the fast flashing light. This step essentially programs HomeLink so that it knows what type of opener we had (LiftMaster, in my case). Then I pressed the learn button on the LiftMaster, and pressed the homelink button again (this step teaches the opener itself about the new remote), and the door started to close. Just like that.

I have a 2nd button that I tried to program for the gate that enters our community. I have no idea whether it works now or not - the gate itself is currently broken and it never closes, but once they get it repaired I will try that. I don't *think* those things use rolling codes, so that one should be easier.
 
  #6  
Old 03-17-2019, 06:08 PM
Junior Member
Join Date: Mar 2019
Posts: 1
Default

Mine is doing same. Just got the car. Did you get your’s fixed?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JPizano23
Volvo S80
6
09-08-2006 09:23 PM
jdennis
Volvo S60 & V60
3
03-27-2006 03:24 PM
tchase1
Volvo S70
6
03-16-2006 09:51 PM
Bryan
Volvo S80
6
12-08-2005 11:35 PM
t5killer
Volvo C70
2
09-22-2005 10:08 PM


Thread Tools
Search this Thread
Quick Reply: Homelink not working - no lights


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.