Transmission Issues (New Owner) - Volvo Forums - Volvo Enthusiasts Forum


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-08-2017, 08:11 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 5
Default Transmission Issues (New Owner)

My son just recently purchased an '03 XC70.

Yesterday on his way to school the car suddenly stopped moving, RPM's increased with no forward motion. The car showed no signs of slippage prior to that and would pull strong under hard acceleration.

Here is what is happening:
Start car and place in any gear - no movement
Return to Park position and we get a sort of grinding/profound clicking noise.
With car in any gear it will roll - have to use side/emergency brake to hold car in place.
No signs of leaks, fluid level is normal

Any ideas as to what maybe happening would be greatly appreciated.
Reply With Quote
  #2  
Old 11-08-2017, 09:24 PM
Senior Member
 
Join Date: May 2012
Location: Kingsport, TN
Posts: 1,118
Default

You have lost final drive. The grinding noise is just park trying to stop the transmission from spinning, as if you had put it in park while moving. Likewise with an axle broken, park doesn't work and the car just rolls away.


If you're lucky, you'll find that an axle just popped out of the transmission or that an axle broke from rust. Axles are very cheap and easy to get to.
Reply With Quote
  #3  
Old 11-09-2017, 08:08 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 5
Default

Thanks for the info...Here is an update.

Got home from work after the car sat for a bit.

I disconnected the battery to try and reset the computers. Started the car and began to shift out of park. The engine RPM's dropped as if it was going to drive but still no movement. It then started to whine/grind in all gear selections.

Do you still think it is the final drive. I tried to look at the half shafts and drive shift but did not see anything obvious.

thanks again.
Reply With Quote
  #4  
Old 11-09-2017, 10:20 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 5
Default

I guess I should have added that the AWD is not working so the rear wheels are not driving.
Reply With Quote
  #5  
Old 11-10-2017, 08:48 AM
Senior Member
 
Join Date: May 2012
Location: Kingsport, TN
Posts: 1,118
Default

I think one of the axles broke in two. Which is GREAT news because axles are easy to replace.
Reply With Quote
  #6  
Old 11-11-2017, 11:04 PM
Member
 
Join Date: Oct 2017
Posts: 45
Default

Sorry about your car not drive, but I have to say your trany is toasted or the gears in angle gear box; The axles don't break all at once, if the axle to the rear is broke in two the car still drive from front drive shafts and you'll see it drop down or spin the front half. Start the car, get the stethoscope to isolate and pin point where are the grinding noise, if you don't have one, get a long metal rod or long screw driver hold one end in your fist put it against your ear, have some body help you to shift the gear in park and drives in all gears, touch the other end of the rod on the trans. and angle gear box, the rod will amplified the noise and you can tell where it came from.
Reply With Quote
  #7  
Old 11-14-2017, 08:57 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 5
Default

Ok so I will be lifting the car this weekend to try and determine which CV is the cause.

With that what would be the best way to determine this.
Reply With Quote
  #8  
Old 11-14-2017, 09:59 AM
Senior Member
 
Join Date: May 2012
Location: Kingsport, TN
Posts: 1,118
Default

I guess I would google some pictures of the drive axles so you know what they look like, then inspect them.
Reply With Quote
  #9  
Old 11-14-2017, 11:56 AM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 5
Default

i have looked up some vids on how to change them. I figured I could lift one side and be able to validate which is the bad one.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New owner new member. Fuel issues looking for advice. frgystyl Volvo S60 & V60 3 10-09-2012 10:32 PM
New Volvo Owner, first time owner. shimby New Members Area 14 11-21-2008 08:14 PM
New Volvo owner having some turbo issues. weircm81 General Volvo Chat 0 05-10-2008 07:09 PM
new volvo owner/member and having issues sullystull New Members Area 4 01-07-2008 02:24 AM
New S40 Owner - Couple small issues/questions Tupolev22m Volvo S40 4 09-12-2006 03:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.