Forum Issues Discuss any issues you are having with the forums here.

VolvoForums.com Latency

  #1  
Old 11-13-2009, 09:00 AM
boxpin's Avatar
Super Moderator
Thread Starter
Join Date: May 2009
Location: Rocklin, Ca
Posts: 2,698
Default VolvoForums.com Latency

Has anyone been experiencing Latency when trying to browse volvoforums.com?

I am in the Sacramento area and am getting constant Page cannot be displayed and timeouts when trying to hit the site. Trace shows the problem may be in L.A. Its been going on for days now.

This is my third attempt to post this, first two timed out.
 
Attached Thumbnails VolvoForums.com Latency-volvoforums.jpg  
  #2  
Old 11-13-2009, 09:28 AM
gilber33's Avatar
Senior Member
Join Date: Apr 2008
Location: Milwaukee, WI
Posts: 3,964
Default

OMG YES! It's been pissing me off lately. Always times out.
 
  #3  
Old 11-13-2009, 05:38 PM
blackbrick's Avatar
Senior Member
Join Date: Apr 2009
Location: Phoenix,Arizona
Posts: 448
Default

I couldn't open it at all
 
  #4  
Old 11-13-2009, 07:20 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

I am trying to get something done about it now!
 
  #5  
Old 11-13-2009, 08:07 PM
gilber33's Avatar
Senior Member
Join Date: Apr 2008
Location: Milwaukee, WI
Posts: 3,964
Default

Thanks Tech!
 
  #6  
Old 11-13-2009, 08:17 PM
TIPSP's Avatar
Got Boost?
Join Date: May 2008
Location: Moorpark, CA
Posts: 3,551
Default

it takes forever to load sometimes...
 
  #7  
Old 11-14-2009, 12:57 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default

Seems like it is fixed but not 100% sure.
 
  #8  
Old 11-14-2009, 03:02 PM
gilber33's Avatar
Senior Member
Join Date: Apr 2008
Location: Milwaukee, WI
Posts: 3,964
Default

It's running a lot better, still haven't timed out or anything. Thanks!!
 
  #9  
Old 11-18-2009, 09:16 PM
Senior Member
Join Date: Mar 2009
Location: North Carolina
Posts: 364
Default

I thought it was my PC, glad to hear others are experiencing the same
 
  #10  
Old 12-04-2009, 11:05 AM
Junior Member
Join Date: Dec 2009
Posts: 1
Default

I am in the Sacramento area and am getting constant Page cannot be displayed and timeouts when trying to hit the site. Trace shows the problem may be in L.A. Its been going on for days now.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
S70driver
Volvo S40
10
06-21-2013 07:36 PM
S70driver
Volvo S60 & V60
4
04-23-2013 02:12 AM
S70driver
General Volvo Chat
5
02-09-2009 06:23 PM
S70driver
Volvo S70
0
08-20-2006 02:46 PM
MichaelB
New Members Area
0
08-13-2005 08:20 PM


Thread Tools
Search this Thread
Quick Reply: VolvoForums.com Latency


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.