Go Back  Volvo Forums - Volvo Enthusiasts Forum > Volvo Vehicles > Volvo 850
Reload this Page >

Car won't start, battery fine, hazard lights flashing?!?

Volvo 850 Made from 1993 to 1997, this Volvo line was available in both a wagon and a sedan, both with were graced with several trim levels.

Car won't start, battery fine, hazard lights flashing?!?

  #1  
Old 05-23-2008, 02:38 PM
Thread Starter
Join Date: Apr 2008
Posts: 5
Default Car won't start, battery fine, hazard lights flashing?!?

Hi again!!

1996 850 Turbo

Car would not start a few days ago, so I jumped it and it was fine...nothing was left on.
Today the car will not start again, but jumping did not help. The car has been completely fine since the last time it would not start.

When I turned the key to start the car, it would not start, but the hazard lights started flashing, WITHOUT the hazard light button being depressed.
The battery tests fine.

I don't know much about cars. Any ideas?

Erick
 
  #2  
Old 05-23-2008, 06:10 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Car won't start, battery fine, hazard lights flashing?!?

The alarm was triggered.
 
  #3  
Old 05-23-2008, 07:58 PM
Thread Starter
Join Date: Apr 2008
Posts: 5
Default RE: Car won't start, battery fine, hazard lights flashing?!?

I suppose that would explain the flashing red light in the dash... So what do I do about it, and how do I prevent it in the future? Thanks!

Erick
 
  #4  
Old 05-23-2008, 08:18 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Car won't start, battery fine, hazard lights flashing?!?

Lock and unlock the car and it should reset the alarm.
It must not have unlocked all the way before.
 
  #5  
Old 05-23-2008, 08:44 PM
Thread Starter
Join Date: Apr 2008
Posts: 5
Default RE: Car won't start, battery fine, hazard lights flashing?!?

What a relief. thankyou so much!!

Erick
 
  #6  
Old 05-23-2008, 08:47 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Car won't start, battery fine, hazard lights flashing?!?

No problem anytime.
 
  #7  
Old 05-24-2008, 01:41 AM
Senior Member
Join Date: Dec 2007
Location: Renfrew ON.
Posts: 517
Default RE: Car won't start, battery fine, hazard lights flashing?!?

Hey now,

I had the "alarm" problem once when on a date .

I used the fob to lock the doors but used the key on the passenger side, the chivalry thing, and as soon as I turned the key the lights and horn started going and all I could do was laugh [sm=smiley36.gif]. If it was going to happen, it was going to happen then. Date and all.

I had to go to the drivers side and use the key in the door to turn the alarm off then go back for a second try at the door for my date. Giggling all the way .

Glad it all worked out for you and didn't cost anything to fix.


[sm=icon_cheers.gif]
 
  #8  
Old 05-24-2008, 05:22 AM
JPN's Avatar
JPN
JPN is offline
Senior Member
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,387
Default RE: Car won't start, battery fine, hazard lights flashing?!?

>I had the "alarm" problem once when on a date

I believe it was part of Volvo's design philosophy to get people's attention, be it the woman or the car.

Swedish way of romance.....


JPN
 
  #9  
Old 05-24-2008, 12:10 PM
Senior Member
Join Date: Dec 2007
Location: Renfrew ON.
Posts: 517
Default RE: Car won't start, battery fine, hazard lights flashing?!?

Hey now JPN,

[sm=icon_rofl.gif]

It did, however, turn out to be a bowchickawawa [sm=happy046.gif][sm=wootwoot.gif]kinda night [sm=smiley20.gif].

Still glad for you,Erickfredrick.


[sm=icon_cheers.gif]
 
  #10  
Old 09-10-2011, 06:14 PM
Vjc
Vjc is offline
Junior Member
Join Date: Sep 2011
Posts: 1
Default

Replaced Volvo 850 95" w/ new battery..would not start. No spark in ignition coil..replaced coil, still will not start. checked distributor wires etc.good. Is this a computer glitch? Still no spark in the new coil..checked all fuses..good.
 

Last edited by Vjc; 09-10-2011 at 06:18 PM. Reason: adding material
  #11  
Old 09-10-2011, 07:26 PM
rspi's Avatar
Administrator
Join Date: Mar 2009
Location: Albuquerque, NM
Posts: 15,762
Default

Search a few things about the cam sensor.
 
  #12  
Old 02-03-2015, 05:42 PM
Junior Member
Join Date: Feb 2015
Posts: 1
Default

Originally Posted by tech View Post
Lock and unlock the car and it should reset the alarm.
It must not have unlocked all the way before.
This information just saved me a tow. This happened to me 10 years ago but I forgot how to fix it. Like Wax on Wax off, it was Lock off lock on, car starts!
Bingo!

Thanks
 
  #13  
Old 11-01-2015, 12:38 PM
Senior Member
Join Date: Feb 2005
Location: Wilmington, NC
Posts: 156
Default

Had this same thing happen to me today with my 98 S70 GLT.

The car sat for about a year, jumped, drove 2 hours, ran fine.

Then I parked it at my new home, and it sat for another 3-4 months or so.

Today I picked up a new battery at Costco (HG48), that fits perfectly.

As soon as I connected both terminals, the alarm went off, and nothing will shut it up.

I have the key fobs, but both of them have dead , and I'm assuming that simply putting in new batteries won't be all it takes right?
 
  #14  
Old 11-01-2015, 04:35 PM
Senior Member
Join Date: Feb 2005
Location: Wilmington, NC
Posts: 156
Default

I'm an idiot.

Let it rest for a few hours, popped the hood, locked the doors, hooked up the battery.

Alarm sounded again, but simply turning the key in the drivers door turned it off. Car started, all good in the hood.
 
  #15  
Old 10-13-2017, 09:10 PM
Junior Member
Join Date: Oct 2017
Posts: 1
Default Car won't start flashers flashing...

Originally Posted by tech View Post
The alarm was triggered.
Battery is fine. My boyfriend had reached through the back door window to open it and let his dog out. When I got in, turned the key, nothing worked but the flashers. Read this post. Got out. Locked the car and then unlocked it. Got in. Turned the key... No flashers and the car started. Thank you for this post!
 
  #16  
Old 11-25-2017, 11:45 AM
Junior Member
Join Date: Nov 2017
Posts: 1
Default Thank you

This car is almost 20 years old and when this happened I thought the car was dead forever...but I locked the door and unlocked....and it worked just fine.....thanks so much for your help!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sparky618
Volvo 850
4
06-09-2011 08:30 AM
puxnstx
Volvo S70
2
03-20-2011 09:51 AM
mrdude888
Volvo S60 & V60
0
12-17-2010 06:56 AM
chrystald423
Volvo V70
7
03-27-2010 08:05 AM
Volvaman
Volvo S70
2
04-27-2008 03:14 PM


Thread Tools
Search this Thread
Quick Reply: Car won't start, battery fine, hazard lights flashing?!?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.