Volvo 850 Made from 1993 to 1997, this Volvo line was available in both a wagon and a sedan, both with were graced with several trim levels.

hanging wires from 850

  #1  
Old 04-24-2019, 12:07 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 3
Default hanging wires from 850


I was pulling out of my driveway one morning, and thought nothing of it, I figured I was dragging a tree branch or something, but the car started to run weird afterwards, the power steering stopped working and the gas does nothing. I really have no idea what this could be I am no expert at all but am eager to learn about these cars. The car runs great other than this.
The previous owner did say it needed a serpentine tensioner, which i have the part for, so I am just not sure what the problem with the car is.
It is a 96 850 wagon.
I hope someone can help me understand the issue.
Thanks
 
  #2  
Old 04-24-2019, 02:40 PM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,782
Default

don't recognize the wiring connector - Can you see what it plugs into? check to see if the wires going to the O2 sensors are connected - tthe sensors bolt into the exhaust - one is just in front of the catalytic converter (which controls your fuel mix) and one plugs in after the converter. The power steering has a pump driven by the serpentine belt (up top you will see the fill reservoir kind of near the upper radiator hose on the passenger / front side of the engine. Check for fluid level, see if the serpentine belt is still intact etc. The pump then feeds via hoses to the power steering rack. (which connects to the tie rods to steer the wheels. You'd need to remove the lower valence to have a look around and check for leaks. Does the AC work (kick on/off)? Any check engine lights/abs brake lights etc?

See if you can snap some pics for anything that looks torn, disconnected or out of place.
 
  #3  
Old 04-25-2019, 02:04 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 3
Default

Originally Posted by mt6127 View Post
don't recognize the wiring connector - Can you see what it plugs into? check to see if the wires going to the O2 sensors are connected - tthe sensors bolt into the exhaust - one is just in front of the catalytic converter (which controls your fuel mix) and one plugs in after the converter. The power steering has a pump driven by the serpentine belt (up top you will see the fill reservoir kind of near the upper radiator hose on the passenger / front side of the engine. Check for fluid level, see if the serpentine belt is still intact etc. The pump then feeds via hoses to the power steering rack. (which connects to the tie rods to steer the wheels. You'd need to remove the lower valence to have a look around and check for leaks. Does the AC work (kick on/off)? Any check engine lights/abs brake lights etc?

See if you can snap some pics for anything that looks torn, disconnected or out of place.

yes the belt is still on, tensioner needs to be replaced,
the ac works fine, and there is a check engine light but itíll turn off once you start driving. abs doesnít work.
i just got back home today and i have a few pictures the car gets really hot so i couldnít look underneath for too long.
 
  #4  
Old 04-25-2019, 02:09 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 3
Default












the car car is so low itíll need to be raised higher so i can get a better look but iíll look at it again before the day ends, hopefully i can find where this is supposed to connect to.
hope you can recognize the issue here.
thank you for your input.
 
  #5  
Old 04-26-2019, 11:04 AM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,782
Default

can you trace the wire back up under the hood and snap a pick where it connects to? how far back in relation to the front wheels does the cable go before the break? you mentioned it runs rough - but it does start and run right now correct?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
me
Volvo S80
3
03-12-2009 08:33 PM
theway146
Volvo 240, 740 & 940
7
05-02-2008 07:38 AM
scubblicious
Volvo V70
4
03-31-2008 07:23 AM
rmmagow
Volvo V70
1
07-14-2006 09:51 PM
Nicholunch
Volvo 850
1
02-20-2006 09:05 PM


Thread Tools
Search this Thread
Quick Reply: hanging wires from 850


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.