Volvo S70 Made from 1998 to 2000, this sporty model replaced the 850 sedan and instantly became a hit.

HVAC does not work at all.

  #1  
Old 01-03-2018, 08:22 PM
Member
Thread Starter
Join Date: Nov 2016
Location: Anchorage AK
Posts: 39
Default HVAC does not work at all.

For about a week now, I drive my car, and I quickly notice that there is no heat. Then I notice that the fan doesn't blow at all. Then I notice that the ON, OFF, and recirculation buttons are not illuminating. I simply have no hvac whatsoever. Once when my car was fully warmed up, I started it up again and the hvac starting fine, but when I leave the car sitting for 12 hours before driving it, I have no hvac. The problem only started when it started getting really cold out. (About 20F) Any ideas? I started to think it was a fuse, but it suddenly worked again. Should I just replace the fan, or is there an electrical glitch?
 
  #2  
Old 01-03-2018, 09:53 PM
Senior Member
Join Date: May 2012
Location: Kingsport, TN
Posts: 1,475
Default

See if moving the ignition switch a bit brings it to life.
 
  #3  
Old 01-07-2018, 08:24 AM
Member
Thread Starter
Join Date: Nov 2016
Location: Anchorage AK
Posts: 39
Default

Originally Posted by firebirdparts View Post
See if moving the ignition switch a bit brings it to life.
I'm going to be away from the car for a while. I will definitely see if that makes a difference when I get a chance, because I know the ignition switch moves a decent amount.
 
  #4  
Old 01-09-2018, 12:12 AM
Senior Member
Join Date: May 2012
Location: Kingsport, TN
Posts: 1,475
Default

I guess I should add that not running the fan when the engine is cold is a "feature" of cars with automatic hvac controls. Typically this would happen in auto mode and maybe also in heater mode. So you need to think about whether that is what you are dealing with. I would think not, from your description, but just think about whether it could be a "feature".

On defrost, the fan will run no matter what, if you need to experiment.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crouch
Volvo S40
19
05-04-2014 02:22 PM
dawnb0415
General Volvo Chat
1
03-10-2008 07:14 PM
tr_car_nut
Volvo S40
8
02-13-2008 07:58 PM
Lichty17
Volvo 850
2
10-11-2006 09:31 PM
mtidwell
Volvo 850
1
05-02-2006 09:15 PM


Thread Tools
Search this Thread
Quick Reply: HVAC does not work at all.


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.