Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

Starting and warning messages issues. Key problem.

  #1  
Old 03-12-2014, 07:18 PM
Junior Member
Thread Starter
Join Date: Mar 2014
Posts: 4
Default Starting and warning messages issues. Key problem.

Okay so earlier I went to drive my 2001 volvo s80 and when I went to start it there was no power, I cycled my ignition key again and then there was, I went to start it and it just cranked, cycled my ignition key again and it wouldn't start for a couple tries. Finally after the 4 or 5 time it fired up. I immediately got a brake failure message and about 6 seconds later my RPM, Speedometer, and Coolant temp gauges were not working. I turned it off and a few minutes later everything was just fine. This brake failure notification has happened to me 3 different times and evertime my gauges shut down (except fuel gauge will still work)... I got a trouble code of p1633 on a check engine light but now it's running just fine with no issues.... I'm not sure whats going on

Here's a couple pictures to show you what lights were on while I was driving it and the gauges weren't working:






 

Last edited by rspi; 03-21-2014 at 04:51 AM.
  #2  
Old 03-19-2014, 12:14 PM
Junior Member
Join Date: Mar 2014
Posts: 21
Default

This has happened to my 2004 model. I believe it is a security function that shuts the car down. I have had the same symptoms, most of the time I leave the car for a few hours and all is well again the next time I start it.
There is a antenna that is mounted around the ignition key, it communicates with the electronic key fob, it's to keep someone from using a different key or trying to rig your ignition.
It will shut down the ignition if it senses a problem.
The problem with mine seemed to be the key fob itself. My wife dropped it a few times and it broke open and now the key is hard to retract into the fob.
There is also a battery in there, I would check that first If not then it could be that antenna in the ignition switch.
We still have both keys that came with the car so now we only use the one that is not broken and it has not happened again.
Good luck
Mike
 
  #3  
Old 03-21-2014, 12:48 AM
Junior Member
Thread Starter
Join Date: Mar 2014
Posts: 4
Default

Originally Posted by mk2sprite View Post
This has happened to my 2004 model. I believe it is a security function that shuts the car down. I have had the same symptoms, most of the time I leave the car for a few hours and all is well again the next time I start it.
There is a antenna that is mounted around the ignition key, it communicates with the electronic key fob, it's to keep someone from using a different key or trying to rig your ignition.
It will shut down the ignition if it senses a problem.
The problem with mine seemed to be the key fob itself. My wife dropped it a few times and it broke open and now the key is hard to retract into the fob.
There is also a battery in there, I would check that first If not then it could be that antenna in the ignition switch.
We still have both keys that came with the car so now we only use the one that is not broken and it has not happened again.
Good luck
Mike


Holy crap I just used the spare key and it works perfectly! You have saved me hundreds of dollars in diagnosis and trial and error fees!! You're a saint!
 
  #4  
Old 03-22-2014, 03:44 AM
Senior Member
Join Date: Sep 2011
Posts: 160
Default

Good post. Very interesting to learn about the key. The only other time I have heard of all the lights flashing like this is when the alternator is about to fail.
 
  #5  
Old 01-12-2019, 10:19 AM
Junior Member
Join Date: Jan 2019
Posts: 1
Default delay start - then warning engine low performance

Went to start my S60 2.5T 2007 other day and at first wouldn't start I hit the gas while starting not the brake and it started. However, I got a warning message that the engine was running at low performance. Let it idle for few minutes and then warning light went out and car drove okay. It happened a few days ago, but seem okay now. Did this occur because I hit the gas instead of brake when starting?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MRH512
Volvo XC90
1
02-22-2011 10:32 PM
mx5jmcb
Volvo V70
1
11-07-2010 07:31 AM
macroes
Volvo S60 & V60
0
09-12-2010 07:22 PM
bluemagicbus
Volvo XC90
3
12-08-2008 09:54 AM
njvvgirl
Volvo S80
6
04-13-2008 07:29 PM


Thread Tools
Search this Thread
Quick Reply: Starting and warning messages issues. Key problem.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.