Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

T6 1-3 misfire

  #1  
Old 06-24-2014, 01:10 AM
Junior Member
Thread Starter
Join Date: Jun 2014
Posts: 3
Default T6 1-3 misfire

I have a 2003 Volvo S80 T6. It is misfiring pretty badly. What I've done so far is verify that there is absolutely no vacuum leaks, smoke tests and starting fluid test. I have swapped around and tested coils which all work and I have checked it. I know the plugs are all new OEM plugs. However, where I have the problem is when I was checking the coils, I unplugged one at a time to find the one(s) that doesn't make a difference unplugged. Cylinder 1-3 makes absolutely no difference when each of them are unplugged but 4-6 on the other hand all make a difference when you unplug them. It's got the check engine lights for those cylinders and a multiple misfire code. I'm pretty stumped, I don't know if there is 1 plug for each half of the engine or if 1 plug services all 6. that go to the fuel injectors or something? Just don't understand why the coils all test good but the 1-3 cylinders don't change a bit when coils are unplugged. All coils are sparking so its gotta be fuel related in the first 3 cylinders. Any help or advice would be greatly appreciated. The turbo works and spools as well. You can feel the boost still when you drive it.
 

Last edited by p3n9u1n5; 06-24-2014 at 01:17 AM.
  #2  
Old 06-25-2014, 03:25 AM
Member
Join Date: Jul 2013
Posts: 31
Default

Can you take out fuel rail with injectors and try to crank the engine to see if injectors spray? Or test injector connector with multimeter.
 
  #3  
Old 06-25-2014, 03:56 PM
Junior Member
Thread Starter
Join Date: Jun 2014
Posts: 3
Default

I didn't think about taking the fuel rail off. That a pretty good idea. I wont make a huge mess will I lol? I will try that. The injectors work, I swapped one half with the working half and have the same issues in the same cylinders. I will probably try that now.
 
  #4  
Old 06-25-2014, 04:09 PM
Junior Member
Thread Starter
Join Date: Jun 2014
Posts: 3
Default

Im gonna check the plugs and coils again because I took the fuel rail off and all of them were squirting the same amount. So we have gas, and I was pretty damn sure I had spark, but Im gonna check that again.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rmmagow
Volvo V70
3
08-23-2006 10:57 PM
Volvo S40
0
07-28-2006 04:14 AM
JIMMY
Volvo S70
5
03-31-2006 09:44 PM
hwy9rnr
Volvo S40
2
02-22-2005 10:54 AM


Thread Tools
Search this Thread
Quick Reply: T6 1-3 misfire


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.