Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

tech throw me a bone please

  #1  
Old 06-20-2008, 11:40 PM
Senior Member
Thread Starter
Join Date: Feb 2008
Posts: 129
Default tech throw me a bone please

i have been working on my lack of power problem.. i have ALL of the turbo tubes out and i have the ETM out and various dry rotted but still good vacume lines out as i am replacing them.. they are still ok and not the problem but am replacing them since its all apart.. here is what i found.. all the tubes have oil in them... quite a bit actualy... the tube that goes into the etm actualy had a puddle in it.. i have cleaned the tubes VERY good with a mix of parts cleaner, carb cleaner, and used rags and tooth brushes for scrubbing and a final blow out with an air compressor.. they are now clean and dry.. I dont know if ALL the oil is comming from the same place but i have found where the oil seems to start entering the system as it is dry and clean prior to this.. ON top of the engine comming out of the right hand (when looking at the engine) intake tube is there is some sort of device with a 2 piece cover on it.. it has a snap on wire harnes and a somewhat large rubber hose on it that goes down and runs under the intake manifold the entire way.. then i cant see where it goes... using a Qtip i was able to get LOTS of oil out of this line and when i look in the tube where its mounted i can see where the oil has sprayed and hit the other side of the tube and then entered the turbo... the other intake tube is clean and dry.. the oil seems to go all the way through the system as there is oil comming out of the pressure tube from the trubo on that side.. the oil continues all the way through the intercooler and as mentioned prior into the tube going to the ETM and in that one there was a puddle of it.. the temp sensor was soked and the ETM although clean had a film of oil on it.. i would imagine the MAP sensor is also contaminated.. Since the MAF sensor is before all this it is clean.. The intercooler i would imagine is full of oil if it is reaching the ETM tube.. my question is WHY is there oil comming out of this line that goes to the intake tube.. what is that thing called that the line connects to at the tube, how can i clean the intercooler and how do i stop this oil from entering the system.. Aslo i will mention that i have oil covering the entire oil pan in the front of the engine What the heck is that about.. Prior to me striping this POS apart i was getting hesitation and surging and i was NOT getting more then 5-8 lbs of total boost pressure although it seemed to have decent power i heard no turbo spooling like i usualy do.. hoping for a reply thanks!
 
  #2  
Old 06-21-2008, 01:16 AM
Senior Member
Thread Starter
Join Date: Feb 2008
Posts: 129
Default RE: tech throw me a bone please

ok i now have the manifold off and i clearly see more oil... the manifold gasket was covered in it im guessing after i loosened the bolts is leaked through.. the manifold and entrance to the head is coated in a dark redish/blackish color im guessing this is normal? valves look decent.. well i guess ill keep tearing stuff apart until i stop finding oil ... im gonna look at the vent box now since oil looks like its leaking from that area... maybe its clogged up somehow and oil is pushing up through lines to the turbo? and also leaking out of the box somewhere.. this is turning into a huge project.. hopefuly i can get a list of parts together tonight and get it all ordered in the morning.... i have a feeling though that im gonna have a problem flushing the intercooler..
 
  #3  
Old 06-21-2008, 06:53 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: tech throw me a bone please

2 reasons you would have that much oil.
1.Vent box clogged and pumping oil through the system.
2.Turbo bad and pumping oil through the system.
Did you remove the aluminum pipes going to the turbo's?
Do the turbo's spin freely? Is there alot of slop in the shafts of the turbo?

The intercooler should have a drain hole in the bottom.
 
  #4  
Old 06-21-2008, 08:10 PM
Senior Member
Thread Starter
Join Date: Feb 2008
Posts: 129
Default RE: tech throw me a bone please

hmmm nope i havnt gotten to the back side of the motor yet.. EVERYTHING from the manifold fwd is out and is being cleaned and parts that need to be ordered i am ordering lik O rings, seals, vent box, dip stick o ring etc.... i wasnt sure if i was gonna tear into the backside but you got me thinking i should.. i would REALY like to do this right.. i have noticed all the plastic wire covers are burnt to a crisp and i will be replacing all that while im in there.. i just got done degreasing and cleaning so i can see what im trying to do.. i am thinking also of putting a heat shield on the starter while its exposed and clean also.. the seal for the vent box came out in two bits so im guessing the exterior leak.. the vent box was caked with crap and im guessing thats why the oil is comming into the system.. should a LITTLE bit of oil be going into the system? but i can see where its literaly traveling through the tube from the vent box and going into the the turbo intake tube.. i have leaned out the vent tube also by spraying a can of throttle body cleaner into it and then blowing it out with air.. worked good and kept me from having to remove the assembly as it is tied in with other stuff like manifold cooling line.... im guessing that what they are since they have coolant in them and go to the manifold.. it realy is turning into a project... i took pics of the ordeal and will post them and maybe you can tell me if everything looks normal (like the amount of crap and dirst and the color of the inside of the manifold and all that stuff.. i am thinking about replacing the injectors since the O ring keepers on a few of them are broken and brittle.. should i just because of that? or should i just run em.. gosh i hope this works when i get it back together.. lol.. ok ill get the pics together here in a bit i gotta go clean up the shop..
 
  #5  
Old 06-21-2008, 08:58 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: tech throw me a bone please

Maybe a slight bit of oil but not much at all. Make sure all the small Vacume ports from the vent box are clean and clear. Espically the banjo fitting that goes to the bottom of the intake.
How bad are the injector hats broke?
 
  #6  
Old 06-21-2008, 09:30 PM
Senior Member
Thread Starter
Join Date: Feb 2008
Posts: 129
Default RE: tech throw me a bone please

two of them are missing about half of the hat but i have a feeling they will ALL break durring installation... im not sure wich little lines you are talking about.

 
  #7  
Old 06-21-2008, 11:17 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: tech throw me a bone please

You should be able to just get a kit with the hats only.

The vacume lines near the vent box. Was there a funny fitting that screwed to the bottom of the intake? It is like just behind the power steering pump?
 
  #8  
Old 06-21-2008, 11:27 PM
Senior Member
Thread Starter
Join Date: Feb 2008
Posts: 129
Default RE: tech throw me a bone please

yes but they both had antifreeze from them and didnt go to the airbox they went over to the drivers side of the engine and down the back... ok i just went and looked and yes there is one little one that merges with the big one going into the airbox... so i should clean the fitting at the manifold and also the little vacuume line?
 
  #9  
Old 06-21-2008, 11:32 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: tech throw me a bone please

You took a funny looking bolt out of the fitting that held it to the intake correct?
If so the little hose in the middle remove the hose from the fitting and clean the fitting and make sure the rest of the hose is clear.
 
  #10  
Old 06-21-2008, 11:54 PM
Senior Member
Thread Starter
Join Date: Feb 2008
Posts: 129
Default RE: tech throw me a bone please

ok ill do that... i didnt take the fitting off however i disconnected the lines instead... thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
92_240_sedan
Volvo 240, 740 & 940
0
06-09-2011 12:50 PM
rspi
General Volvo Chat
1
05-18-2011 11:58 PM
ShowTek
Volvo S40
2
03-05-2010 01:11 PM
SloptownRat
Interior
1
07-18-2007 01:07 PM
TranceSarin
Volvo 260, 760 & 960
1
01-20-2007 11:15 AM


Thread Tools
Search this Thread
Quick Reply: tech throw me a bone please


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.