Volvo XC70 This wagon/SUV crossover offers the capabilities of an SUV without SUV size.

strange problem with my 2001... Tranny?

  #1  
Old 12-23-2008, 07:43 PM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default strange problem with my 2001... Tranny?

Hi, i'm new to this forum and i would like to congratulate and thank's everybody who is responsible for it. It is a highly valuable tool for us volvo owners.
Here it is, i have an apparently strange problem with mine, i searched this forum and found nothing quite near.
First i must say that last year i had a problem with my neutral switch (PNP), that i fixed, and i did'nt have the code erased since then.
I would call this problem a loss of power or a tranny slip. Sorry if i give many details but i think it's the best way to get the best advices.
Take note that it does this problem in manual or auto but since the last 200 miles i drove it in manual mode only to identify as precisely as possible.

1st example: when on a higway (plane surface) in 5th at 55mph, if i press the accelerator to get to 65 rapidly, most of the time it accelerates hardly. When i reach 65, i drop the accelerator slowly and sometimes it makes a bang! and it looks like coming from the tranny.

2nd example: if i climb a hill in 5th at 55mph and i floor it, most of the time, it does'nt accelerate or it accelerate hardly, if i downshift it 4th, it begins accelerate then no more acceleration, then it comes back or i have to downshift in 3rd.
Usually i can go up these hills in 5th.

3rd example: if i floor it from a stop, it is so powerful and fast in 1st we feel no problem, we begin to feel a problem in 2nd and in 3rd gear it still accelerate stongly then it stops accelerating like if i lost 30 hp then the power comes back then it goes and it comes back and it's more apparent in 4th and 5th. If in auto mode with cruise control, climbing same hill, sometimes it looses more than 10mph before it finally downshifts in 3rd to be back at set speeds. And on an easy hill with the cruise control on, sometimes after getting back the set speed, when it stops accelerating, it makes the bang! apparently in the tranny.

I know the 3 examples are related but i wanted to explain it well.
I flushed the tranny and used Mobil 3309 and no change. The serial number of my tranny is not included among the ones with the B4 cover issue, should i check it anyway?

Is it realy a tranny problem or is it with the turbo? My car is not even 90k and i own it since 75k, the previous owner told me he just changed the oil
in the tranny but when i changed itafter the problem began, it was black.
Beside that, the car goes well, in city driving you feel nothing wrong, engine idles well and when the problem occurs no rpm drop. And the BANG i here is not when the tranny is changing gear.
I tought of changing the fuel filter but what about the bang i hear? Same thing if i go to the dealer (100 miles away) if the problem is coming from the tranny, will the upgrade get rid of that bang.
Any advice or opinion on this problem ?????
 
  #2  
Old 12-23-2008, 07:52 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: strange problem with my 2001... Tranny?

It kind of sounds like it is slipping but one thing I need to know. When it doesn't accelerate look at the tachometer and see what it is doing. When it happens and you push the pedal down hard does the tach go up alot in RPM without is shifting down?

Also I wonder how many codes are still stored in the computer and what affect they are having on the transmission?

I wonder if it has ever had any software upgrades in the past.


 
  #3  
Old 12-23-2008, 08:22 PM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default RE: strange problem with my 2001... Tranny?

Wow that is fast help

To your first question it's no

Second question, unfortunately i don't know. After the problem with the PNP last year i was going to have it removed but i had another code for a bulb and i said to myself like what i already read about the many codes with a Volvo ' i won't pay to remove it every time if it is so fragile to write a code' most of all if the nearest dealer is 100 miles away, it means a day of work every time.

3rd i don't think it had any upgrades.

Any good news? [&o] , like i said before, beside that problem, it goes very well and never refuses to shift and most of the time it shifts softly. If i don't push it and if i downshift when climbing a hill it's OK. I can't believe my tranny is shot.
Unfortunately the fonction that disengage the drive when stopped in D has'nt been disabled. Thses days i drive it in manual mode


 
  #4  
Old 12-23-2008, 08:34 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: strange problem with my 2001... Tranny?

Of the tach doesn't shoot up like it is slipping then I doubt it is tranny related.

When the car is idling do you hear any rattling noises under the car?

I am wondering if part of the cat converter broke apart and is at times clogging the exhaust.

The other thing you might want to check is the fuel filter that might cause it as well.
 
  #5  
Old 12-23-2008, 10:21 PM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default RE: strange problem with my 2001... Tranny?

Lately i changed the brake fluid and i had to have the engine started while doing that, i did'nt focus on that but i did'nt hear anything suspect.
Do these two possibilities could make the Bang? It happens only when i begin to drop the accelerator. Of course it's not completely quiet when i try to push it without downshifting because of the trouble but 'the' Bang is sudden and only at that time and it does'nt do it everytime.
By the way, thank's a lot for your help
 
  #6  
Old 12-23-2008, 10:24 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: strange problem with my 2001... Tranny?

Not sure about the BANG maybe when you let off some it drops the piece back down into the cat and thats what you hear. But not sure I would almost have to be there to hear it myself to know better.
 
  #7  
Old 12-23-2008, 10:36 PM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default RE: strange problem with my 2001... Tranny?

About That Bang again, i'm sure it comes from the drivetrain. Could an important loss of hp's do that when coming back ? Turbo?
 
  #8  
Old 12-23-2008, 11:07 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: strange problem with my 2001... Tranny?

I doubt turbo maybe tranny but it would be slipping then lock back in. But then the tach would rev and the car would go no where.
 
  #9  
Old 12-24-2008, 07:00 AM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default RE: strange problem with my 2001... Tranny?

That's what i tought about the tranny that slips, as soon as i can i'll change the fuel filter and i'll post the result.
Thank's a lot for your help, it's precious.
 
  #10  
Old 12-24-2008, 07:21 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: strange problem with my 2001... Tranny?

Your Welcome I hope the fuel filter does fix it.
 
  #11  
Old 01-05-2009, 09:29 PM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default RE: strange problem with my 2001... Tranny?

Hey tech, do you still have time for my problem?
I did'nt change my fuel filter yet (did'nt receive it) but a made more tests and i'm sure that my problem does'nt come from the tranny. About 4 to 5 times i repeated the problem in 5th gear on i light hill, when it starts climbing, i leave it in 5th at 1800 rpm and i floor it. The speed go up strongly until 2200rpm then a loss of power, it continues hardly to raise if the hill does'nt go up too much. Could it be something electrical?
 
  #12  
Old 01-05-2009, 10:07 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: strange problem with my 2001... Tranny?

Is the check engine light on or the service transmission light?

I wonder if it is something with the electronic throttle body.
 
  #13  
Old 01-06-2009, 09:23 PM
hal
hal is offline
Junior Member
Thread Starter
Join Date: Dec 2008
Location:
Posts: 24
Default RE: strange problem with my 2001... Tranny?

I have the orange triangle and the orange engine lights on but they are on since last year when i've had a problem with my neutral switch, since then i have the message transmission service required, i did'nt had it removed because a few days after i received another message only for a bulb so i said that if i had to pay the dealer so often to remove a code i will keep it like that. I had nothing more since the current problem. I had someone with me today and i showed him the problem and it did it exactly like i said, in 5th at 2200rpm on a light climbing, and he gave me his opinion that it could be the catalytic, like you said previously. The two of us think that it is not the tranny.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Block91
2001-2013 model year V70
18
11-13-2013 05:26 PM
Mirza Baig
Volvo C70
4
08-12-2013 12:29 PM
steve217
2001-2013 model year V70
3
07-14-2013 10:15 PM
Sidi07
Volvo S40
1
02-12-2011 10:37 PM
Wolf2989
Volvo S40
1
02-25-2010 01:26 PM


Thread Tools
Search this Thread
Quick Reply: strange problem with my 2001... Tranny?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.