Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

remote start

  #1  
Old 01-06-2010, 09:32 AM
Junior Member
Thread Starter
Join Date: Mar 2008
Posts: 29
Default remote start

i herd alot of things about remote starts and alarms, i was told no it won't work, but i was told by the alarm guy that if i have a spare key it will work ( hidden in the column ) it should work.. any help guys.
 
  #2  
Old 01-06-2010, 09:34 AM
Junior Member
Thread Starter
Join Date: Mar 2008
Posts: 29
Default

sorry i have a 2001 s60 2.4t and the alarm is a python 5 button 2 way remote start/ alarm.
 
  #3  
Old 01-06-2010, 10:32 AM
Senior Member
Join Date: Dec 2008
Posts: 425
Default

Originally Posted by elbows8 View Post
i herd alot of things about remote starts and alarms, i was told no it won't work, but i was told by the alarm guy that if i have a spare key it will work ( hidden in the column ) it should work.. any help guys.
Installer is correct. You would need a valid key tied into the python to make it start your vehicle remotely. Usual part is a bypass module w/ an antenna ring that goes around the key cylinder(we stuff the key inside the module). This key is only activated during the remote start process so the factory immobilizer works normally with the keys you use. Personally if you feel a lack of confidence from the installer then I would suggest you find another installer. Remote starters are commonly installed items as well as being offered by many car manufacturers as an option, good luck.
 
  #4  
Old 01-06-2010, 06:23 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Posts: 29
Default

mkc 70 thank you for the response,

the installer is very good, he's the one who told me it could be done. just in case he went online and looked up the if there where going to be and hicups along the way. but i figured ask the people who have the cars for there advice..
thank you
 
  #5  
Old 01-07-2010, 12:12 AM
Senior Member
Join Date: Dec 2008
Posts: 425
Default

Originally Posted by elbows8 View Post
mkc 70 thank you for the response,

the installer is very good, he's the one who told me it could be done. just in case he went online and looked up the if there where going to be and hicups along the way. but i figured ask the people who have the cars for there advice..
thank you
I doubt he will have any problems. Ask him to hook up the rear defrost when it is remote started, love that feature.
 
  #6  
Old 01-21-2010, 12:58 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Posts: 29
Default a couple problems

mkc70,
i had my alarm put in the guy who usually does my work was busy so he sent his coworker.

1. first thing the alarm works fine. but is there any way to have the doors lock when in autostart mode or in pitt stop mode. seams the car won't lock if the car is running.

2. when he was done i noticed a SRS airbag bring in for service light on the menu. called alarm guy said sent me to his friend with a obd 2 srs capable, code said a module was replaced. so erased and hasn't been back.

3. but i notice when someone sits in the passenger side seat. light no longer goes on even if he they don't have thier seat belt on. driver side seatbelt light doesn't come on if i take off the seatbelt.

4. i have the automate 2-way security and remote start system . model AM9


THANK YOU....
 
  #7  
Old 01-21-2010, 01:52 PM
Senior Member
Join Date: Dec 2008
Posts: 425
Default

Originally Posted by elbows8 View Post
mkc70,
i had my alarm put in the guy who usually does my work was busy so he sent his coworker.

1. first thing the alarm works fine. but is there any way to have the doors lock when in autostart mode or in pitt stop mode. seams the car won't lock if the car is running.

2. when he was done i noticed a SRS airbag bring in for service light on the menu. called alarm guy said sent me to his friend with a obd 2 srs capable, code said a module was replaced. so erased and hasn't been back.

3. but i notice when someone sits in the passenger side seat. light no longer goes on even if he they don't have thier seat belt on. driver side seatbelt light doesn't come on if i take off the seatbelt.

4. i have the automate 2-way security and remote start system . model AM9


THANK YOU....
1. Most brands would require you to hook up the re arm output. This would do the locks several seconds after it has been remote started. Usually works for both normal starting and pit stop feature.

2. Either he probed an SRS harness or he had something SRS related unplugged with the ignition on, sounds like a seat was removed. No biggie if he reset the system.

3. I would make sure everything was plugged in underneath, a plug can easily be overlooked by the installer if the vehicle is being difficult.

4. Unfamiliar with the model, but I am sure it is a good product.

When you schedule it with your installer, just be certain he has all the features you want hooked up, this usually takes just a few minutes for programming. Something a customer should not mess with the settings. Need anything else answered just ask, good luck.
 
  #8  
Old 01-21-2010, 07:58 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Posts: 29
Default

Originally Posted by mkc70 View Post
1. Most brands would require you to hook up the re arm output. This would do the locks several seconds after it has been remote started. Usually works for both normal starting and pit stop feature.

2. Either he probed an SRS harness or he had something SRS related unplugged with the ignition on, sounds like a seat was removed. No biggie if he reset the system.

3. I would make sure everything was plugged in underneath, a plug can easily be overlooked by the installer if the vehicle is being difficult.

4. Unfamiliar with the model, but I am sure it is a good product.

When you schedule it with your installer, just be certain he has all the features you want hooked up, this usually takes just a few minutes for programming. Something a customer should not mess with the settings. Need anything else answered just ask, good luck.

thank you i just got off the phone with the installer, he said the volvo was unable to be locked while in remote start or when car is on i'll call him back and see if hooked up the ,re arm output

it seem's like you puy a few of these in , so i can lock the car while it is running ...

thank you again,

the installer is a great guy but hardly ever does newer volvo's with the alarm and remote start . he said most people just want the remote start to be hooked up in there factory remote.
 
  #9  
Old 01-21-2010, 08:51 PM
Senior Member
Join Date: Dec 2008
Posts: 425
Default

Originally Posted by elbows8 View Post
thank you i just got off the phone with the installer, he said the volvo was unable to be locked while in remote start or when car is on i'll call him back and see if hooked up the ,re arm output

it seem's like you puy a few of these in , so i can lock the car while it is running ...

thank you again,

the installer is a great guy but hardly ever does newer volvo's with the alarm and remote start . he said most people just want the remote start to be hooked up in there factory remote.
Factory keyless entry remote would be disabled since the key sense wire on the cylinder is energized. This does not mean the locks do not work while the car is running. Lock wires from new unit should have been hooked up(or programmed) as well as trunk pop, rear defrost, dome light supervision, turbo timer, etc....

With all due respect, just because he seems nice does not imply that he is not being lazy. Lock/unlock wires are just 2 wires, with unlock(single pulse for disarm) being necessary to turn off the factory alarm. A 2001 Volvo is not a newer model. They start to become more difficult after 2004.5(still almost 6yrs in the past), yours and mine are the easy ones.

In the remote start industry the name of the game is RANGE, factory remotes have very poor range.
 
  #10  
Old 01-21-2010, 09:02 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Posts: 29
Default

mkc70 ,
thank's again for the quik reply, your probaly right, the guy i deal with didn't do it he sent some kid ( who works for the company ) over to do it. i'll call allen to make sure this kid hooked up those wires. if those wire's where hooked up is there any other reason the alarm will not lock the the car while running...
 
  #11  
Old 01-21-2010, 10:07 PM
Senior Member
Join Date: Dec 2008
Posts: 425
Default

Originally Posted by elbows8 View Post
mkc70 ,
thank's again for the quik reply, your probaly right, the guy i deal with didn't do it he sent some kid ( who works for the company ) over to do it. i'll call allen to make sure this kid hooked up those wires. if those wire's where hooked up is there any other reason the alarm will not lock the the car while running...
Barring equipment malfunction or poor connections, no. Just put your key in and start the car, then operate the lock switch. Does it still work? If it does, then you have your answer.

If lock/unlock work on the new remote you should only need the rearm wire or additional programming. Remember, installing does take experience, but some of those younger guys/kids really can be truly amazing with wiring.


After more consideration and our discussion, it almost seems like the car is seeing an open entry zone when remote started. Could be a wire not energized or something to do with the door triggers with the new alarm. This may be why it may try to lock, but be unable to do so.

SRS light if nothing was unplugged/unprobed could be coincidental(though doubtful). Your S80 wiring may need the key sense wire energized first. This would be done with a relay and diode isolating off the status output. If hooked up as a 2nd IGN may be a culprit for the SRS light.

These are just suggestions, but ultimately you have to go with your installer's recommendations, good luck.
 

Last edited by mkc70; 01-23-2010 at 02:12 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
schmuecker
Volvo V70
1
05-19-2011 06:45 PM
digimower
Volvo XC90
2
08-17-2008 12:55 PM
bwaymire
Volvo 240, 740 & 940
2
02-22-2006 12:49 PM
Mass850
Volvo 850
2
10-21-2005 09:48 PM


Thread Tools
Search this Thread
Quick Reply: remote start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.