Forum Issues Discuss any issues you are having with the forums here.

cookies problem

  #1  
Old 09-05-2007, 07:18 PM
Thread Starter
Join Date: Aug 2007
Location:
Posts: 50
Default cookies problem

Everyday I have to erase my cookies in order to sign in the forum, I always have this problem page showing up. Anyone has any idea what the problem could be.

AJ
 
  #2  
Old 09-05-2007, 07:22 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: cookies problem

Maybe something on your end.
I access this site from AOL and never have any problems.
 
  #3  
Old 09-05-2007, 07:34 PM
Join Date: Jul 2007
Location: Boston
Posts: 70
Default RE: cookies problem

Do you have "save my login and pw" checked in your profile? Just a guess there on the "cookie" similarity...I'm all newbed up myself
 
  #4  
Old 09-07-2007, 08:53 PM
Thread Starter
Join Date: Aug 2007
Location:
Posts: 50
Default RE: cookies problem

HI, My security was set too high. was at med/hi I set it to med and now everything is ok
AJ
 
  #5  
Old 09-07-2007, 09:29 PM
Join Date: Jul 2007
Location: Boston
Posts: 70
Default RE: cookies problem

Jamin'
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
s70_t5_1999
Volvo S70
9
01-22-2010 11:53 PM
chimmychong
Volvo S40
5
04-24-2008 01:59 PM
volvo_s70
Volvo S70
0
01-22-2008 01:19 PM
toshields
Volvo 240, 740 & 940
4
12-08-2007 04:50 PM


Thread Tools
Search this Thread
Quick Reply: cookies problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.