Forum Issues Discuss any issues you are having with the forums here.

Where did the 850 Forum go?

  #1  
Old 02-25-2009, 01:16 AM
Ozark Lee's Avatar
Senior Member
Thread Starter
Join Date: Jan 2008
Location:
Posts: 736
Default Where did the 850 Forum go?

Late today the 850 Forum, at least on my computer, went on a diet and shrunk itself to 10 threads. Where did the rest of it go?

...Lee
 
  #2  
Old 02-25-2009, 04:30 AM
JPN's Avatar
JPN
JPN is offline
Senior Member
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,387
Default

The network engineer must have pressed the wrong button and said "Oops! Didn't mean to do that".

......

I hope the database was not accidentally deleted. I can only assume they are temporarily gone for maintenance issues.


JPN
 
  #3  
Old 02-25-2009, 04:36 AM
JPN's Avatar
JPN
JPN is offline
Senior Member
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,387
Default Fixed? Pls check again

Hi Lee,

I think I fixed it. I believe one of us had accidentally "folded" the threads. I restored it by tweaking the setting. Can you verify it on your PC?

EDIT: No, once I leave the forum it folds back to 10 threads. Do you have "Display Control" function on your screen? Go to the bottom of the forum and see if you have it. Change the settings to "Last Post-Descending-Beginning", this restores the forum back to the original.

Let us know if it works. The forum should be returned to default, but I don't know if moderators can change it or if it is only the admins that can change it.


JPN
 

Last edited by JPN; 02-25-2009 at 04:42 AM.
  #4  
Old 02-25-2009, 06:48 AM
Senior Member
Join Date: Dec 2005
Location: NOYB
Posts: 6,192
Default

I see it and it looks fine to me.
 
  #5  
Old 02-26-2009, 07:28 PM
Ozark Lee's Avatar
Senior Member
Thread Starter
Join Date: Jan 2008
Location:
Posts: 736
Default

Originally Posted by JPN View Post
Hi Lee,

I think I fixed it. I believe one of us had accidentally "folded" the threads. I restored it by tweaking the setting. Can you verify it on your PC?

EDIT: No, once I leave the forum it folds back to 10 threads. Do you have "Display Control" function on your screen? Go to the bottom of the forum and see if you have it. Change the settings to "Last Post-Descending-Beginning", this restores the forum back to the original.

Let us know if it works. The forum should be returned to default, but I don't know if moderators can change it or if it is only the admins that can change it.


JPN

That fixed it.

...Lee
 
  #6  
Old 02-27-2009, 07:19 AM
JPN's Avatar
JPN
JPN is offline
Senior Member
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,387
Default

Noted, glad to know.


JPN
 
  #7  
Old 03-04-2009, 05:27 PM
JimKW's Avatar
Super Moderator
Join Date: Mar 2005
Location: Columbus, OH
Posts: 3,575
Default

I am totally frustrated witht he 850 forum. Every time I got to it, it resorts to ascending sequence by thread title. Who wants to look at thing by alphabetical order by thread title? Every time I open it I have to go to the bottom and reset it to last post date descending. Why will it not remember my setting? The other forum are not doing this.
 
  #8  
Old 03-05-2009, 08:53 AM
Super Moderator
Join Date: Aug 2005
Location: Elizabethtown, Kentucky
Posts: 4,244
Default

Guy's, I've figured out the way to show all the threads.

1) Go to Control Panel
2) Click on Edit Options
3) Scroll down to Thread Display Options
4) At Default Thread Option Cutoff
5) Click Show All

Save and exit.

Haven't figured out the other one yet but I'm working on it.
 
  #9  
Old 03-08-2009, 05:31 AM
JPN's Avatar
JPN
JPN is offline
Senior Member
Join Date: Sep 2006
Location: IPS, MA
Posts: 5,387
Default

Hi jks2,

I've followed your instructions, but I am still having the same nuisance that Jim is experiencing. The threads are in ascending order and the 850 forum is in chaos at the moment in terms of thread order.


JPN
 
  #10  
Old 03-14-2009, 04:27 PM
TIPSP's Avatar
Got Boost?
Join Date: May 2008
Location: Moorpark, CA
Posts: 3,551
Default

Admin fixed the accending order problem.

Here:
 
Attached Thumbnails Where did the 850 Forum go?-untitled.jpg  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
S70driver
Forum Issues
19
07-08-2018 08:49 PM
sghokie
Volvo 850
30
08-27-2012 05:21 PM
96960Chris
General Volvo Chat
3
11-05-2010 03:50 AM
ExtremeODD
Volvo 240, 740 & 940
1
02-15-2008 05:59 PM
rkorb
New Members Area
5
08-18-2005 07:59 PM


Thread Tools
Search this Thread
Quick Reply: Where did the 850 Forum go?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.