General Volvo Chat Post Your Questions And Comments on any of Volvo's many models.

Strange Headlight Issue (2013 S60)

  #1  
Old 09-04-2018, 10:40 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 1
Exclamation Strange Headlight Issue (2013 S60)

Hey all -

New to this forum, so thanks in advance for your patience. I love this car, but ... I can't figure this one out:

1. Passenger low beam fails. High beams fine.
2. I tap it with my fist and it pops back on.
3. Fails again a few hours later.
4. I remove the assembly, look for loose wiring, reinstall.
5. Works fine, but a week later the driver low beam fails. Passenger low beam and high beam works fine.
6. The old bang on it with your hand trick does not work.

No fuse for the headlights, it seems ... at least not listed in the fuse diagram. Bad relay???? Any thoughts?

THANK YOU
 
  #2  
Old 09-05-2018, 08:44 PM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,664
Default

Halogen or hid lamps? Did you swap out the bulb or inspect the contacts? The relay would likely be in the CEM but not sure for your model. Sounds like a connection issue....
 
  #3  
Old 10-01-2018, 09:48 AM
Join Date: Jun 2017
Posts: 31
Default

my 240 did something very similar. it was the headlight relay.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
onebads60
Volvo S60 & V60
3
10-15-2014 07:48 AM
mlissmelissa
Volvo 240, 740 & 940
2
12-22-2013 03:07 PM
LarryNH914
Volvo S40
6
11-28-2012 08:35 AM
jandhinalbq
Volvo S80
0
04-11-2012 09:51 PM


Thread Tools
Search this Thread
Quick Reply: Strange Headlight Issue (2013 S60)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.