North East ME, NH, VT, MA, RI, CT, NJ, NY, PA

I changed cd player. It works but there is no lighting

  #1  
Old 08-20-2010, 06:02 PM
Junior Member
Thread Starter
Join Date: Aug 2010
Posts: 1
Default I changed cd player. It works but there is no lighting

Hi.
I changed my car stereo frow a HU 401 to a HU601. My car is a S80. Ther cd player works fine but not of the buttons light up. Does anybody know why? I would appreciate it if somebody could tell me what I need to do.
Many thanks in advance.
 
  #2  
Old 08-29-2010, 08:22 PM
Join Date: Aug 2010
Posts: 44
Default

here is a dumb question, is the 601 a new radio or used? also i have read here that not all radios are interchangable. something else to keep in mind... there should be a wire from the car and a specific terminal on the radio that controls illumination. now just figure out which...

here is the only link i could find that may remotely help
http://forums.swedespeed.com/showthr...HU-audio-input
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
blackbrick
2001-2013 model year V70
0
08-14-2014 07:11 PM
kobal22
Volvo S40
6
07-16-2014 07:53 AM
bjblackmore
Volvo V50
1
06-25-2012 10:44 PM
donf
Volvo S80
2
10-25-2010 10:38 PM
MarksS60
Volvo S60 & V60
10
09-07-2010 01:18 PM


Thread Tools
Search this Thread
Quick Reply: I changed cd player. It works but there is no lighting


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.