88' 740 Turbo no hot starts

  #1  
Old 06-29-2017, 11:46 PM
Junior Member
Thread Starter
Join Date: Apr 2017
Posts: 5
Default 88' 740 Turbo no hot starts

So I've been working on a 88' 740 Turbo for a few months now, and its running now, but its running hot. Fires right up every time, but after driving a short distance, say 2 miles. i'll turn the car off and when i go to turn it back on, the engine cranks but there is no sign of the engine starting. It will just sit an crank, the engine is getting very warm, after about 20-30 minutes the 740 will start right back up. cant seem to track down the issue.

So far I've replaced: Radiator, put in an 88 degree thermostat, Fuel injection Relay, Noise suppression relay, in-line fuel pump & filter, In-tank fuel pump, thermostat, and air filter. i also recently went through and changed out all my auxiliary belts, and timing components.
 
  #2  
Old 07-01-2017, 10:36 AM
Member
Join Date: Mar 2017
Posts: 57
Default

Originally Posted by Blakedd20 View Post
So I've been working on a 88' 740 Turbo for a few months now, and its running now, but its running hot. Fires right up every time, but after driving a short distance, say 2 miles. i'll turn the car off and when i go to turn it back on, the engine cranks but there is no sign of the engine starting. It will just sit an crank, the engine is getting very warm, after about 20-30 minutes the 740 will start right back up. cant seem to track down the issue.

So far I've replaced: Radiator, put in an 88 degree thermostat, Fuel injection Relay, Noise suppression relay, in-line fuel pump & filter, In-tank fuel pump, thermostat, and air filter. i also recently went through and changed out all my auxiliary belts, and timing components.
Ok, lets try one thing at a time. When it's engines hot and will not fire are you getting spark at the plugs? If not ,try and spray some "Canned air" like they use to dust off keyboards on the ignition module and see if it starts then,if it does then you know that the module is faulty .
 
  #3  
Old 07-01-2017, 01:22 PM
Former Moderator
Join Date: Oct 2010
Location: 37 North on the left coast
Posts: 9,953
Default

in addition to checking for spark, check for fuel... when its cranking, can you smell fuel vapors at the exhaust pipe? plug a 'noid light' into an injector, crank, does the noid light blink? is the fuel pump running right after you've cranked (it should stop about 1 second later)?
 
  #4  
Old 07-06-2017, 08:39 PM
Junior Member
Thread Starter
Join Date: Apr 2017
Posts: 5
Default

I'll be able to update in a few days. Not in town for a bit, but ill for sure try this out and let ya know. Thanks for the help!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LNZ06XC70
2001-2013 model year XC70
1
10-20-2016 08:20 PM
louisejohnsen
Volvo S40
1
11-06-2013 07:12 PM
newmex999
Volvo 240, 740 & 940
32
07-04-2013 03:05 PM
KatieK
Volvo 240, 740 & 940
1
11-11-2010 10:29 PM
beardo265
Volvo V70
5
09-27-2007 09:24 AM


Thread Tools
Search this Thread
Quick Reply: 88' 740 Turbo no hot starts


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.