Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

Odd issue with Engine Computer

  #1  
Old 04-05-2014, 09:27 AM
Member
Thread Starter
Join Date: Oct 2013
Posts: 31
Default Odd issue with Engine Computer

Hello all,
Just wondering if any of you have come across this situation:

I have a 2001 S80 T6 . The car won't start and won't communicate with the engine computer (it's a new cloned computer but I have tried the original computer as well).

However, if I disconnect the battery and reconnect with key in position 2 as required; The car will start up and communication is perfect. Once I turn the key to the off position then try to start the car the communication ceases. If I disconnect and reconnect the battery it will start right up again until I turn the key off. I've never seen this in all my years of working on cars at dealerships etc. lol

If anyone has some insight I would greatly appreciate it, if not and I find the resolution I'll be sure to post it on here so someone can search for it.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Whodda
Volvo 240, 740 & 940
11
06-17-2015 11:02 PM
greg dake
Volvo S60 & V60
18
08-16-2009 08:18 PM
greg dake
Volvo S60 & V60
2
11-30-2008 06:46 PM
S70driver
Off Topic
9
02-24-2008 10:59 PM
lotusing
Volvo 260, 760 & 960
5
10-11-2006 12:42 AM


Thread Tools
Search this Thread
Quick Reply: Odd issue with Engine Computer


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.