Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

Underguard just broke

  #1  
Old 08-11-2006, 10:06 PM
Thread Starter
Join Date: May 2006
Location:
Posts: 290
Default Underguard just broke

The wife calls me at work this morning saying a piece of the car just fell off underneath the vehicle. I instantly think it's a worst case scenario (transmission, etc), but when I get there I find that the bracket that fastens the underguard right behind the front bumper has broken and allowed that half of it to fall onto the ground. I take a look at it and assess the situation, find a portion of the frame that I can zip tie the under guard too to allow it to stay off the ground. Here are my questions:

1) Is it unsafe to just zip tie the underguard up? I asked my local mechanic this question, and he said it is not a safety issue, so I'm just looking for more opinions on this (Tech, this is where I could use your help! )I played with it a little and it appears that any pressure that would be put on the guard will be distributed along the underside of the frame as it should, in fact the zip tie should not ever have to worry about to much pressure being applied.

2) Is the zip tie solution a final one? I don't really care about the cosmetic ramifications of not getting a brand new underguard put on as no one can even see the thing unless they are laying on the ground specifically looking for it.

3) Is there any possible issue that could arise where due to this not being completely mounted like the other side and of the components near the front of the car (ie radiator, engine, etc) these components could become damaged or degraded.

4) The zip ties are rated up to 50lb's of pressure and up to 175 F degrees. Will the engine get warm enough where the zip tie could end up breaking due to heat exposure.

Thanks for your time and input!

 
  #2  
Old 08-11-2006, 10:16 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Underguard just broke

It should be fine for now.
Over time the Zip Tie will get brittle and break from the Heat.

If you can find a new one I would put it on there.

That leaves a big opening for Debre.

I have seen some Damage from not having one on there.

The Radiator,Condensor,Intercooler(If a Turbo) is all exposed.

Now even a parking stop can damage things.

Just be careful and try to find another one.

Is it all there or just Half?
 
  #3  
Old 08-11-2006, 10:19 PM
Thread Starter
Join Date: May 2006
Location:
Posts: 290
Default RE: Underguard just broke

Sorry, I described that very poorly. The whole underguard is intact, the right mounting brack is all that broke. I have replaced that mounting bracket with a zip tie to keep the entire guard intact. The other side is still in really good shape, I'm not entirely what happened (I'm sure the wife could fill me in! hahah) that could cause just the one side to break. The one other thing is that the very center of the guard is not completely flush with the front bumper, should that be a concern?
 
  #4  
Old 08-11-2006, 10:35 PM
Thread Starter
Join Date: May 2006
Location:
Posts: 290
Default RE: Underguard just broke

bump
 
  #5  
Old 08-11-2006, 11:19 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Underguard just broke

Ok if the end tab is just broke make a little peice of metal to screw to the sheild then drill a hole to goto the Body. Then it will be like Factory.

The center should be locked into Tabs in the bumper. Look for a little square looking hole. Then look up and you should see the Tab and the hole.
 
  #6  
Old 08-11-2006, 11:28 PM
Thread Starter
Join Date: May 2006
Location:
Posts: 290
Default RE: Underguard just broke

Tech you are the MAN! Thanks for the help man. I'll see what I can do as I don't have a garage to work from so I'll see if my local mechanic could fix me up with the connection you called for.

 
  #7  
Old 08-11-2006, 11:30 PM
Thread Starter
Join Date: May 2006
Location:
Posts: 290
Default RE: Underguard just broke

Just out of curiousity, will a Volvo dealer be the only place I could buy a new underguard, and do you have any idea what one would set me back with labor?
 
  #8  
Old 08-12-2006, 12:06 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Underguard just broke

Some places won't charge labor but part like $100 or over.
 
  #9  
Old 08-12-2006, 01:21 AM
Thread Starter
Join Date: May 2006
Location:
Posts: 290
Default RE: Underguard just broke

That's what I figured. I'm going to go by the shop tomorrow morning and see if they can't come up with a suitable mount to use the existing guard. As I said it's still in good shape, it's just not mounted. Thanks again for the help Tech.
 
  #10  
Old 08-12-2006, 01:53 AM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: Underguard just broke

No problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lando_pr
Volvo S40
15
08-29-2013 05:32 PM
Victor Kilo S40
Volvo S40
2
06-09-2011 05:05 PM
postdoc99
New Members Area
3
04-27-2006 10:33 PM
Chult
Volvo 240, 740 & 940
1
02-26-2006 10:47 PM


Thread Tools
Search this Thread
Quick Reply: Underguard just broke


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.