Forum Issues Discuss any issues you are having with the forums here.

new to forum

  #1  
Old 04-19-2016, 10:46 AM
rpistel's Avatar
Junior Member
Thread Starter
Join Date: Apr 2016
Location: florida
Posts: 4
Unhappy new to forum

Hi I'm new to Volvo forums this is my first Volvo and I Love It! I've had Cadi's for a while and always used their forum great help I joined and tried to post a thread and it isn't showing up tried twice am I doing something wrong?
 
  #2  
Old 04-19-2016, 12:28 PM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,670
Default

welcome to the forum rpistel. Seems you got this post to stick, so you should be able to post to any other forum. As a getting started guide, take a quick look at the Nav bar across the top of the page (with the house icon on the left). You will see a pull down for the various forums - take a look at the V70 boards which is where you'd want to post any vehicle specific questions. All the way to the right you will see a small "man" icon - if you are logged in, your user name will appear. You can also use the pull down here to update your profile, create/view direct messages etc. To post, simply navigate to the board you wish to use, then scroll to the bottom to see the "new thread" icon. Key in your subject and text. If you wish to include pictures, you can either use the paper clip to upload from your PC and attach, or you can use the picture icon to insert a URL (say you have the pics on a public accessed site). If you post a new thread today, I will look for it and reply.
 
  #3  
Old 04-19-2016, 02:03 PM
rpistel's Avatar
Junior Member
Thread Starter
Join Date: Apr 2016
Location: florida
Posts: 4
Default re-posted

I did what you advised but I get a pop up that says somethign about a moderator and it goes away too quick to read but the new post or the others under the vehicles don't show under my post and the new member one did
 
  #4  
Old 04-19-2016, 03:17 PM
Moderator
Join Date: Mar 2012
Location: Ridgefield, CT
Posts: 4,670
Default

I moved this thread to the forum issues board and will ask the other admins what is causing the "moderated" icon to pop up.
 
  #5  
Old 04-23-2016, 07:50 AM
rpistel's Avatar
Junior Member
Thread Starter
Join Date: Apr 2016
Location: florida
Posts: 4
Default still unable to post

please help
 
  #6  
Old 04-23-2016, 07:53 AM
rpistel's Avatar
Junior Member
Thread Starter
Join Date: Apr 2016
Location: florida
Posts: 4
Default can someone post for me

my sound system is stuck on ipod I think Menu options work and fan shows other than that nothing else will work and it won't turn off thought about disconnecting the battery for a hard start but don't know what other issues that may cause. Is there a reset? getting ready to do a road trip the end of next week and I need my tunes
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mrdjflores
Volvo 240, 740 & 940
4
07-10-2010 02:38 AM
850Wagoner
New Members Area
3
03-19-2009 02:13 PM
Volvos3
Volvo XC70
3
02-18-2009 04:21 PM
Crutch
New Members Area
3
10-02-2008 01:16 PM
M11 WOL
New Members Area
3
09-22-2007 10:23 AM


Thread Tools
Search this Thread
Quick Reply: new to forum


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.