Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

cold start problems

  #1  
Old 10-16-2006, 09:34 PM
Thread Starter
Join Date: Mar 2006
Posts: 39
Default cold start problems

I have been having problems on a cold start with my s80 t6. After a cold start, the car will seem to hesitate when I push the pedal. Its like I push it down and it doesnt recognize it, then all the sudden it will recognize it and take off. Then when I go at a constant speed it sputters a bunch acting like its going to die. Then just recently the RPMs sometimes drop a lot like the car is going to die when I come to a stop. Any suggestions on what this could be? I have had the newest software upgrade for the ETM. Thanks
 
  #2  
Old 10-16-2006, 10:18 PM
Join Date: May 2006
Location:
Posts: 290
Default RE: cold start problems

That sounds like the software problems I've heard of, but if you had the latest update, then I don't know what to tell you.
 
  #3  
Old 10-16-2006, 10:29 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: cold start problems

Maybe weak fuel pump?
 
  #4  
Old 10-17-2006, 07:52 PM
Thread Starter
Join Date: Mar 2006
Posts: 39
Default RE: cold start problems

Is it possible that it is the ETM going bad. The first time I had the software upgrade done, it was because the car was surging a lot. Then a few months later I had to have the updated version because the car would hardly run. And now it seems like Im having the same problems that I was having before the upgrade.
 
  #5  
Old 10-17-2006, 09:38 PM
Senior Member
Join Date: May 2006
Location: ogden utah usa
Posts: 111
Default RE: cold start problems

im sorry about all the issues with your car; but i would have to say that it could be an ETM
 
  #6  
Old 10-17-2006, 10:03 PM
Senior Member
Join Date: Nov 2005
Location: Burlington, ma
Posts: 1,129
Default RE: cold start problems

thats a bummmer...
 
  #7  
Old 12-22-2006, 08:47 AM
Join Date: Sep 2006
Location:
Posts: 14
Default RE: cold start problems

Have you had this problem fixed yet?
Dan
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
240maybe
Volvo 850
2
12-18-2007 09:00 PM
thullz
Volvo S60 & V60
3
12-05-2007 06:46 PM
arttu
Volvo S70
1
02-15-2007 10:16 PM
pmvictory
Volvo 240, 740 & 940
4
12-15-2006 02:21 AM
profuse007
Volvo 240, 740 & 940
6
04-29-2006 01:03 AM


Thread Tools
Search this Thread
Quick Reply: cold start problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.