Volvo S80 A performance sedan that offers top notch luxury, outstanding handling and so much more.

intial start up.

  #1  
Old 08-27-2006, 01:56 AM
Senior Member
Thread Starter
Join Date: Nov 2005
Location: Burlington, ma
Posts: 1,129
Default intial start up.

I dont know if this is normal, but here goes(01 S80 t6) ...

At the initial start up, the car's rpm's fluctuate for like 10 seconds (it bobbles, coughes, and vibrates decent amount), In my dads car-fresh start up none of that fluctuating(he has a nissan altima 05). Also i usually wait till the engine heat meter comes up to the first bar and i start to drive it, even with slow acceleration it will not be able to slowly accelerate smoothly, it will sorta surge then come back down, and im just steadily and slowly accelerating.

Also I hear a loud whistling sound. This is at the first bar of the engine heat meter. when it gets half way(the engine's heat meter) it accelerates normal, and the whistling sound is gone.

Are these normal things from this car?
 
  #2  
Old 08-27-2006, 04:30 AM
Join Date: May 2006
Location:
Posts: 19
Default RE: intial start up.

I have the same exact problem, I also have a check engine light, and the code is for running rich in one of the banks. I believe it must be a coolant temp sensor, and plan on looking at it tommorow. Does anyone know where the sensor is located, and is there any test that can be preformed with a multimeter, to see if it is faulty?

TIA
 
  #3  
Old 08-27-2006, 12:23 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: intial start up.

Could be a faulty coolant temp sensor.
On some of the cars the sensor and thermostat are located by the Upper Radiator hose.
On the others it is located on the front of the engine under the timing cover.

It could also be many other things.
 
  #4  
Old 08-27-2006, 04:04 PM
Senior Member
Thread Starter
Join Date: Nov 2005
Location: Burlington, ma
Posts: 1,129
Default RE: intial start up.

all that goes away when the car fully warms up, that could still be a faulty coolant sensor? Shouldnt the car give me like a Check engine light? What are some of the other things it could be?
 
  #5  
Old 08-28-2006, 08:41 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: intial start up.

Yes could still be a coolant temp sensor and not throw codes.

Bad fuel pump (Bleeds back when sitting for a while)

ETM problems.
 
  #6  
Old 08-29-2006, 12:27 PM
Senior Member
Thread Starter
Join Date: Nov 2005
Location: Burlington, ma
Posts: 1,129
Default RE: intial start up.

could we cross of etm, since mine was done under warranty, or it could still be the etm?-done like 2 months ago.
 
  #7  
Old 08-29-2006, 08:49 PM
tech's Avatar
Administrator
Join Date: Sep 2004
Location: Orlando, Florida
Posts: 36,351
Default RE: intial start up.

OK Cross it off.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MMAFIGHTER
Volvo S80
16
09-02-2008 08:43 PM
WagHag
Volvo 240, 740 & 940
2
12-02-2007 08:45 AM
auser
Volvo 240, 740 & 940
1
11-20-2004 10:27 AM


Thread Tools
Search this Thread
Quick Reply: intial start up.


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.