Volvo S60 & V60 The mid level Volvo sedan and wagon that offer power, performance and an exciting ride.

Vibration when shifting

  #1  
Old 04-14-2011, 06:00 PM
Senior Member
Thread Starter
Join Date: Mar 2006
Posts: 108
Default Vibration when shifting

I have a 2002 Volvo s60 T5 114000 miles. I am getting a wicked vibration /shutter as the car shifts gears. I have automatic tranny. anyone experience this ands know what to do?

Thanks
 
  #2  
Old 04-14-2011, 06:48 PM
Senior Member
Join Date: Apr 2011
Location: Sarasota, FL
Posts: 182
Default

check your motor mounts, you got a couple of broken ones.
 
  #3  
Old 04-14-2011, 07:16 PM
Senior Member
Thread Starter
Join Date: Mar 2006
Posts: 108
Default

would that also effect perfomance and smoothness of car ride? What would the engine mounts cost me to replace at a garage? Thanks so much!
 
  #4  
Old 04-15-2011, 09:51 AM
Senior Member
Join Date: Apr 2011
Location: Sarasota, FL
Posts: 182
Default

the broken mounts won't affect performance, but smoothness YES.

The most likely culprits are the rear upper engine mount, the tranny torque mount and the passenger side lower engine mount.

Inexpensive items if you shop online and easy enough to be done by yourself.
 
  #5  
Old 04-24-2011, 08:32 PM
Junior Member
Join Date: Jan 2011
Location: Alabama
Posts: 7
Default

Sell it - fast!
 
  #6  
Old 05-01-2011, 12:23 AM
Senior Member
Thread Starter
Join Date: Mar 2006
Posts: 108
Default

I had a local shop look at the car. The shop is reputable and mechanic says its a tranny issue. Anyone had the same issue with these symptoms?
shifting shutter and two codes came up which are p0700 and p0735. I know what the codes mean, but what do they really mean? anyone?

Thanks.
 
  #7  
Old 05-01-2011, 01:54 PM
Join Date: Dec 2010
Posts: 56
Default

The 2001's and 2002's seem to be very problematic with these issues. Have you tried changing the tranny fluid yet?

This could also be the issue:
B4 Servo Cover Update
 
  #8  
Old 05-23-2011, 04:50 PM
Member
Join Date: Feb 2008
Posts: 35
Default

I have a customers car that had the same symptoms, but only p0735 code.
I flushed the tranny and the symptoms seemed to go away, but then few days after the transmission service urgent warning came back on and the same code came back.
I have seen this code once before on a customers car, and we decided to put a used tranny in it. This time I would like to see if there is a repair for it.

Also i disconnected the battery and held to 2 leads together to clear the adaptive memory but have not driven the car yet.

any ideas?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jojoswhip
Volvo S60 & V60
1
04-17-2011 10:16 AM
ocean238
Volvo S70
3
04-17-2008 06:20 PM
GaryBrad
Volvo 240, 740 & 940
4
08-12-2005 10:21 PM
proudmonkey
Volvo 240, 740 & 940
1
05-24-2005 08:05 PM
e940
Volvo 240, 740 & 940
1
09-15-2004 02:42 AM


Thread Tools
Search this Thread
Quick Reply: Vibration when shifting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.